No wifi with 3.0

Discussion in 'iPod touch' started by masterjedi73, Jun 18, 2009.

  1. masterjedi73 macrumors 6502

    masterjedi73

    Joined:
    Jan 12, 2004
    #1
    I've read some of the posts but I'm still coming up with nothing. I bought the ipod yesterday and it connected fine until i downloaded 3.0. Any ideas? I've reset the router, renamed it, turned security on and off etc....still nothing.

    help. :confused:
     
  2. archurban macrumors 6502a

    archurban

    Joined:
    Aug 4, 2004
    Location:
    San Francisco, CA
    #2
    I have tested 3.0 for a week which is GM seed. it's the same build. anyway, I found that wifi signal gets weak. even 2.2.1 was much better. as you know, 3.0 has automatic log in function. but if wifi is weak, it takes forever to get in. I think that it is a serious bug. signal strength is also weak for iphone as well.
     
  3. reubs macrumors 68000

    Joined:
    Jun 22, 2006
    #4
    This isn't reassuring to read at all. I'm really bummed out that the wi-fi signal is weak on the 3.0 OS. I was all set to install (even restored jailbroken to factory settings), and now it looks like I need to stay on this 2.2.1 for a while longer until an update to 3.0 is released!
     
  4. masterjedi73 thread starter macrumors 6502

    masterjedi73

    Joined:
    Jan 12, 2004
    #5
    Well....somehow I got it to work. It was definitely something with the router not speaking to the ipod. I had to input the DNS numbers as 4.2.2.2, and then make sure that all of the other numbers on the ipod matched the router's exactly. Then it just worked. I don't know why it wouldn't work before thought when it did under the previous os.
     

Share This Page