No Wifi

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Pagemakers, Sep 2, 2009.

  1. Pagemakers macrumors 68000

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #1
    I have a 3GS and now and then I am unable to connect to wifi at all. It sees nothing. The only cure is to reboot the phone.

    Everything in the house is apple so there should not be an issue.

    My old 3G never did this nor does any other device in my home. Any ideas?
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    It's a known issue that some have had with the 3GS on MR. You could try a reset network settings or do a DFU restore, and see if one of those fixes it. If it's enough of a PITA you might try to get a replacement.
     
  3. Pagemakers thread starter macrumors 68000

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
  4. Resist macrumors 68030

    Joined:
    Jan 15, 2008
    #4
    Not just a 3GS on MR issue. I had the same thing happen with my iPod Touch, 1st Gen and my home WiFi using a Linksys wireless router. Took me quite a while to finally get a wireless connection, very weird issue.
     
  5. Pagemakers thread starter macrumors 68000

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #5
    My 3G never gave problem on the same network. Only the 3GS has such issues (amongst others)!!
     
  6. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #6
  7. Pagemakers thread starter macrumors 68000

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK

Share This Page