no windows / osx selector on startup, help!


MRU

Suspended
Aug 23, 2005
25,318
8,706
Other
Are you pressing ALT when you boot up ? Press the powerbutton and hold down ALT or you can click and hold 'menu' on your remote control.

That should bring up the boot select screen.

Once in OS X you can go into System Preferences and click on 'Startup' and inside there choose Macintosh OS X as your default startup disk.
 

Markleshark

macrumors 603
Aug 15, 2006
6,240
0
Carlisle, Up Norf!
Hold Option (Alt) when starting up (After the bong, before the grey screen pops up) and you'll get the selector.

Boot into OS X, goto System Prefs and choose OS X as your boot disc in that system prefs option (Sorry, can't remember what its called and I'm not at me Mac)

Edit - Beaten... Into the Ground... Oh Well
 

Josephkyles

macrumors regular
Sep 7, 2006
237
0
You may have formated your Macintosh partition while installing Windows. If that is the case you must go up to Utilities in the upper left corner. Partition the drive into 4, then back to 1, then erase the disk, then reinstall. The reason I know this is because I have indeed made that mistake:p