No wireless windows 8.1

Discussion in 'Windows, Linux & Others on the Mac' started by Verix, Aug 30, 2013.

  1. Verix macrumors regular

    Joined:
    Jul 30, 2010
    #1
    This is a little early I suppose, but I noticed one single driver from apple's windows driver package isn't working: the wireless network one. It's kind of a pain since I don't have an ethernet adapter.

    Would anyone who tried 8.1 on the new airs have found a fix?
     
  2. jonbravo77 macrumors 6502a

    jonbravo77

    Joined:
    Feb 20, 2008
    Location:
    Phoenix, AZ
    #2
    Oddly enough I am running Windows 8.1 on my 2010 MBP and I have the opposite problem. The ethernet adapter cuts out after a few minutes from booting into Windows but my wireless adapter works great. sorry, I know you are talking about the Air but I just thought it was interesting that you are having wireless troubles.
     
  3. PinkPig macrumors newbie

    Joined:
    Aug 26, 2008
    #3
    I had this on my new Macbook Air 2013 - the Wifi driver didn't work after the Bootcamp install package completed. But I just ran the install manually and it worked fine.

    The file I had to run was f:\BootCamp\Drivers\Broadcom\BroadcomNetAdapterWin8x64.exe (where f was the USB drive that the Bootcamp software got put on).
     
  4. Verix thread starter macrumors regular

    Joined:
    Jul 30, 2010
    #4
    Stupid I didn't think of this myself, since it went through Apple's installation wizard I figured it was a driver problem, not a problem with the install.

    Thank you very much.
     
  5. Realmadridcr7, Jun 29, 2015
    Last edited by a moderator: Jun 29, 2015

    Realmadridcr7 macrumors newbie

    Joined:
    Jun 29, 2015
    #5
    Thank you

    Thank you
     

Share This Page