No XP drivers for 8800GT on 1st gen w/ Boot Camp?

Discussion in 'Windows, Linux & Others on the Mac' started by Hmac, Apr 24, 2008.

  1. Hmac macrumors 68020

    Joined:
    May 30, 2007
    Location:
    Midwest USA
    #1
    I just installed a 1st gen compatible 8800GT on my 1st gen Mac Pro. The appropriate drivers self-installed on OSX, but I have no clue how to get this card recognized by XP running on my Boot Camp partition. I tried downloading 167.44 as recommended by Apple at http://support.apple.com/kb/TS1442 but it wouldn't install. I downloaded 169.25 from Nvidia - likewise it won't install. In both cases it reports that "no drivers are found that are compatible with this hardware".

    Any ideas before I pop the 1900XT back in?
     
  2. wgilles macrumors 6502

    wgilles

    Joined:
    Feb 21, 2008
    #2
    You might wanna give one of those driver scanner things a try. www.driveragent.com is good, I think they make you pay, but it tells you if it found a driver first...just an idea.
     
  3. Hmac thread starter macrumors 68020

    Joined:
    May 30, 2007
    Location:
    Midwest USA
    #3
    Thanks.

    My suspicion is that, unless I'm missing something here, the 8800GT was released with drivers that work fine on the Mac, don't work with Intel Mac hardware running Windows XP.
     
  4. NATO macrumors 68000

    NATO

    Joined:
    Feb 14, 2005
    Location:
    Northern Ireland
    #4
    Go to www.guru3d.com and download the latest ForceWare Beta drivers, they will install fine with the new 8800GT card.

    Here's a direct link : Windows XP 32-bit (There's equivalent downloads for Vista 32-bit and Vista 64-bit on the site)
     
  5. Hmac thread starter macrumors 68020

    Joined:
    May 30, 2007
    Location:
    Midwest USA
    #5
    Nice. Thanks very much. That did it.
     
  6. OZMP macrumors 6502

    Joined:
    Feb 18, 2008

Share This Page