Non-admin user printing problem

meta-ghost

macrumors regular
Original poster
Apr 9, 2002
230
0
San Francisco
Hey, if anyone can help out I'd appreciate it...
Three users on 10.1.5. Suddenly, both non-admin users are unable to print to a HP 990cse. This didn't directly follow any software updates/installations (but curiously, I had just moved the CPU and re-plugged all cables). I am using and have adjusted (previously) various folder Privilages (but have not made recent changes).
All apps are affected. In Word the message appears "Word cannot print due to a problem with the printer. Make sure you have a printer selected in Print Center. You may need to print again or adjust your printer settings."
What I have done is uninstall and reinstall the HP driver. This didn't work.
 

AlphaTech

macrumors 601
Oct 4, 2001
4,556
0
Natick, MA
Have you attempted to set up the printer again via the print center?? Is the printer on??? Check the cable that connects the computer and printer and make sure they are fully connected (you could have a fault there). Also, how long is the cable (assuming you are using USB since you didn't mention otherwise)??
 

meta-ghost

macrumors regular
Original poster
Apr 9, 2002
230
0
San Francisco
Originally posted by AlphaTech
Have you attempted to set up the printer again via the print center?? Is the printer on??? Check the cable that connects the computer and printer and make sure they are fully connected (you could have a fault there). Also, how long is the cable (assuming you are using USB since you didn't mention otherwise)??
It's odd. Everything prints normally for me (Admin). It's just the two other users. In their logins I have resetup the printer using Printcenter (eventhough it seemed to be recognizing it fine) and it did not help. The cable is short and came with the HP printer and works when I login.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.