Non-Compatible Frimware Restore

Discussion in 'iPod touch Hacks' started by GodKronos1337, Jul 8, 2009.

  1. GodKronos1337 macrumors newbie

    Joined:
    Jul 8, 2009
    #1
    Please help, when attempting to restore my ipod touch to 1.1.1 firmware a message pops up that reads: "the ipod can not be restored because the firmware is not compatible."

    my ipod is in DUF and i am shift clicking the firware and then opening it.

    all help appreciated

    -Kronos

    *Update: i have tried downloading older and newer versions of firmware with still no success
     
  2. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #2
    Are you using the correct firmware for your iPod (i.e. 1st or 2nd generation)?
     
  3. blackdove macrumors newbie

    Joined:
    Jul 8, 2009
    #3
    If you have a 2nd gen. Touch, you won't be able to 'restore' to any version previous to 2.1 or 2.1.1 iirc, as it is lacking certain hardwired bits or somesuch (can't remember exactly, I read about this in a jailbreaking forum months ago). Honestly you are best off throwing the new 3.0 firmware on it, it really is much better and you can jailbreak it (my 2nd gen. is running 3.0 and the only hiccup I had using the redsn0w 0.72 jailbreak was that my first, and only my first, reboot had to be done tethered, i.e.: plugged into my computer's USB port).
     
  4. GodKronos1337 thread starter macrumors newbie

    Joined:
    Jul 8, 2009
    #4
    o ok lol, i didnt read close enough! thanks guys... now i just need to figure out why its saying some of my apps are "incompatible with this ipod" lol
     
  5. blackdove macrumors newbie

    Joined:
    Jul 8, 2009
    #5
    Which packages?

    I am having problems with dpkg (debian package manager) not completeing a needed upgrade, fails every time. It says:

    Error : Couldn't configure pre-depend dpkg for grep, probably a dependency cycle.

    Whatever the heck that means.
     
  6. GodKronos1337 thread starter macrumors newbie

    Joined:
    Jul 8, 2009
    #6
    the problem that i had was that i needed to update my ipods software to a higher firmware... maybe that could be your prblm but... that error message is a tad ridiculous haha
     

Share This Page