Non-mobile site not loading

Discussion in 'Site and Forum Feedback' started by houdinize, Feb 23, 2011.

  1. houdinize macrumors regular

    Joined:
    Mar 1, 2008
    #1
    I prefer the non-mobile site when browsing on my iPhone and mostly the phone loads that version, starting today I cannot get the full html site to load even after clicking the link at the bottom of the page. I have cleared history, cookies, and cache yet it always reverts to the mobile site. Anyone having this problem or a solution?
     
  2. MacbookAlum1536 macrumors regular

    MacbookAlum1536

    Joined:
    Nov 21, 2008
    #2
    Can't say I can help but I keep having this same problem nothing I do seems to effect it however if I had to guess then it is probably is something wonky on the server side.
     
  3. vincenz macrumors 601

    vincenz

    Joined:
    Oct 20, 2008
    #3
    Same problem here. Would love to have it fixed. I don't like the mobile site much.
     
  4. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #4
    It was a side effect of cacheing we had turned on to maintain site performance during a period of high traffic. We turned the cacheing off last night and that solved the problem getting to the non-mobile site from a mobile device.
     
  5. MacbookAlum1536 macrumors regular

    MacbookAlum1536

    Joined:
    Nov 21, 2008
    #5
    Thanks for fixing that, I thought It would be something like that. Good to know.
     
  6. cdinca macrumors 6502

    Joined:
    Jun 13, 2007
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148a Safari/6533.18.5)

    I assume that you turned the cache back on since this problem is happening again. Is there any way to satisfy your cache needs while keeping our ability to choose the non-mobile site?
     
  7. nomad01 macrumors 68000

    nomad01

    Joined:
    Aug 1, 2005
    Location:
    Birmingham, England
    #7
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Same here. Click on the link for the full site and it just reloads the mobile one. Argh. Hate it!
     
  8. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #8
    I am still having this problem also.

    I strongly dislike the mobile site, and I cannot change back to the full version.
     
  9. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #9
    Yes, we're aware of the issue, and it is once again due to the caching setup we have in place to handle the high traffic we've been seeing. Hopefully we can get things back to normal relatively soon, but with arn on the road in San Francisco, it's a matter of getting both the site and ourselves in a position to make sure things are running smoothly and making the transition back.

    Your patience is appreciated. :)
     

Share This Page