'None of your trusted wireless networks...'

Discussion in 'Mac Basics and Help' started by tyr2, Sep 28, 2007.

  1. tyr2 macrumors 6502a

    tyr2

    Joined:
    May 6, 2006
    Location:
    Leeds, UK
    #1
    Every day I boot up near an open wireless network and get the message 'None of your trusted wireless networks can be found. Would you like to join the open wireless network named "***"'.

    Is there a way to disable this message, I'm never going to want to join this network.
     
  2. disconap macrumors 68000

    disconap

    Joined:
    Oct 29, 2005
    Location:
    Portland, OR
    #2
    Easiest way would be to sleep your machine instead of shutting it down.
     
  3. Jasonbot macrumors 68020

    Jasonbot

    Joined:
    Aug 15, 2006
    Location:
    The Rainbow Nation RSA
    #3
    Turn airport off? Or do you use it every now and again for other purposes? If so then Make a new Network Location (System prefs>Network>Location>New Location) with Airport disabled, and use that one whenever you don't want to use Airport.
     
  4. portent macrumors 6502a

    Joined:
    Feb 17, 2004
    #4
    The easiest way is to just turn AirPort off.

    If you want to keep AirPort on, but not connected unless a trusted network is nearby, then follow these steps
    • Open System Preferences
    • Click Network
      (If necessary, double-click AirPort)
    • In the AirPort tab, click Options...
    • Choose "If no preferred networks are found: Keep looking for recent networks"
     
  5. tyr2 thread starter macrumors 6502a

    tyr2

    Joined:
    May 6, 2006
    Location:
    Leeds, UK
    #5
    Thanks that works nicely.

    I'm wanting to keep AirPort on as I use that at home and I never remember to turn it off before shutting down.
     
  6. agsayer macrumors newbie

    Joined:
    Oct 2, 2007
    #6
    How to make one a trusted network

    I want a network that doesn't auto sign in. The network shows in my airport menu and the airport is on. I can sign on with the pull down menu --but it won't auto sign in.

    Any ideas?

    thanks agsayer


     

Share This Page