Noob question here ref USB drive

Discussion in 'Mac Basics and Help' started by sherman5150, Jun 8, 2008.

  1. sherman5150 macrumors newbie

    Joined:
    Jun 8, 2008
    #1
    Hi there!

    I just got my new (to me) mac mini hooked up and I've run into a question. I copied several files from my PC to the FreeAgent 120 gb drive in hopes that I could easily transfer files over. When I plug it in, it shows up on the desktop but when I double-click on it, there are no files listed. The info drive info is there and t senses that it as windows-based files on it, but the aren't showing up.

    As you can tell.. I'm a new convert to mac after using PC's for over 25 years. I'm pretty computer savvy so feel free to use big words! ;p~

    Thanks in advance guys!
     
  2. BlakTornado Guest

    BlakTornado

    Joined:
    Apr 24, 2007
    Location:
    Washington, OH
    #2
    Could be a bit of a demeaning thing to ask, but how long do you leave the finder window open before you close it? Because sometimes it can take a little while (couple of seconds) for Finder to list the files in that directory, even on an internal drive. So USB will naturally be a bit slower, especially if you have a lot of files on it (ie. hundreds that need listing in a particular order)

    And what format is the drive? I don't think there are any common disk formats that Macs can't read... but it may be worth checking.
     
  3. DataThief macrumors member

    Joined:
    Jul 30, 2007
    Location:
    Somewere in Washington State
    #3
    I have found that my MBP see's usb drives better (if that makes sense) if i first reformat them with the mac in dos/windows format before I start using it in windows and my mac.
     
  4. sherman5150 thread starter macrumors newbie

    Joined:
    Jun 8, 2008
    #4
    Thanks for the replies!

    I actually have left the window open since last night and still nothing.
    The info from the Finder window is as follows:
    Kind:Volume
    Format: Windows NT Filesystem
    Capacity 232 GB
    Available: 192 GB
    Used: 40BG
    Ownership: You can only read

    So as you can see, it recognizes that there is less available space then the full capacity, but it states there are zero files. When I attach the drive to the USB port, it appears on the side bar and in finder. Very strange... I thought mac should be able to "see" these files.

    BTW... I have a mac mini 1.83 MAC OS 10.4
     
  5. sherman5150 thread starter macrumors newbie

    Joined:
    Jun 8, 2008
    #5
    Still not seeing it...

    BTW... I have a mac mini 1.83 MAC OS 10.4
     
  6. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #6
    How are you viewing the files, in icon view, list view or column view?

    If you are viewing in icon view sometimes the files are not seen unless you do some serious scrolling. Change to column view and let us know if they are still not visible.
     
  7. sherman5150 thread starter macrumors newbie

    Joined:
    Jun 8, 2008
    #7
    Nope...

    I tried all three views with no luck. I double-checked with the PC and the files are still there. BTW... all of the software is updated, if that helps.
     
  8. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #8
    I'm not sure why it is not reading the files. This could be an ownership or permissions issue. I could guide you thru using the Terminal Application to check and change things, but I have an easier (but more time consuming) process you can follow.

    Since you have backups of the files that you copied to the disk, I would reformat the disk (on the Mac) using Disk Utility. In other words you want to change the Partition mapping structure to GUID by doing this in Disk Utility (this will also erase the disk):

    1. Select the actual device (not the volume beneath it) and click the Partition tab.

    2. Change "Current" to "1 Partition" (this will enable the options button).

    3. Click the Options button. Change the map to GUID and click OK.

    4. Click Apply (this will re-format the disk)

    5. Repeat Step 2.

    6. Next to the word Format in the window, change that to MS-DOS (FAT).

    7. Name the disk

    8. Click Apply.

    The disk will now have the GUID partition map, but the volume created will be FAT32. You will have some restrictions though:

    MacOS can read/write FAT32, but you are limited to 4GB max file transfers.

    Now unmount and disconnect the drive from the Mac and connect it to your PC. Copy your files to the disk. Unmount the drive and reconnect it to your Mac.

    Now see if the files are listed in Column view.
     
  9. sherman5150 thread starter macrumors newbie

    Joined:
    Jun 8, 2008
    #9
    ok...

    I just have to say... you're a friggin genius!!! I did exactly as you said and the second I plugged it into the mini, the files appeared!!! Thank you so much!

    I'll try not to be a pest while figuring this thing out.

    Now I'm off to download that e-mail converter to get my outlook files transferred over...
     

Share This Page