noob with a now useless iphone - please help! *SOLVED*

Discussion in 'Jailbreaks and iOS Hacks' started by soundweave, Jul 6, 2010.

  1. soundweave macrumors newbie

    Joined:
    Jul 6, 2010
    #1
    this is my first jailbreak, and it's not going so well.

    i have an iphone 3g.

    I already upgraded my phone to regular OS 4, then decided to jailbreak it today.

    I used snowbreeze 1.7 and made a custom ipsw file, put my iphone in DFU mode as instructed, connected to itunes, and tried to restore. It gives me an error, "this iphone could not be restored" the number is 1600. Any idea what's going on?

    This is pretty urgent because I now have an expensive paperweight sitting on my desk.

    thanks for any help! :)
     
  2. Vertigo50 macrumors 65816

    Vertigo50

    Joined:
    Apr 11, 2007
  3. soundweave thread starter macrumors newbie

    Joined:
    Jul 6, 2010
    #3
    yup, it's already in DFU mode (I'm pretty sure, the screen is off and will not turn on). When I plug it into itunes, itunes gives me the message: "Itunes has detected an iPhone in recovery mode. You must restore this iphone before it can be used with itunes "

    i read somewhere that the problem is that my iphone was not jailbroken already... what do i do now? :/
     
  4. wanzer macrumors member

    Joined:
    Jun 26, 2010
    #4
    If you're already on 4.0, it's as easy as running the latest redsnow to jailbreak. Then install ultrasnow through cydia for the unlock (if you need it).
     
  5. No ice please macrumors 6502

    Joined:
    Nov 21, 2009
  6. soundweave thread starter macrumors newbie

    Joined:
    Jul 6, 2010
    #6
    Thanks so much! The redsn0w jailbreak is working and jailbreaking as i type. What's the point of snowbreeze then? (since it only works after you jailbreak?)
     
  7. MrThompsonR macrumors 6502

    MrThompsonR

    Joined:
    Dec 15, 2009
    #7

Share This Page