not able to detect WiFi network after JB.

Discussion in 'Jailbreaks and iOS Hacks' started by MrDove, Sep 16, 2010.

  1. MrDove macrumors newbie

    Joined:
    Sep 9, 2010
    #1
    I'm running 3.1.2 I recently restored and redid the jailbreak and I'm no longer able to detect my local wifi network. WiFiFoFum will detect the network and allow me to connect after a few tries but it doesn't connect automatically. The standard wifi section under settings won't even detect the wifi network.
     
  2. powaking macrumors 6502

    powaking

    Joined:
    Jul 3, 2008
    #2
    On a JB iPhone4 I have trouble connecting to WPA Enterprise wifi. Very strange
     
  3. Orion126 macrumors regular

    Joined:
    Aug 25, 2010
    #3

    Try restoring to vanilla and see if that works. If it doesn't then make an appointment at the Apple store because it's not JB.
     
  4. Orion126 macrumors regular

    Joined:
    Aug 25, 2010
    #4
    What kind of error are you getting? Is it saying its can't verify the security certificate (or something along those lines)? If so then turn auto fill off for Safari. You will still get that error but you should be able to connect.

    Hope that works for you!
     
  5. djpatrickp macrumors newbie

    Joined:
    Sep 10, 2010
    #5
    Do a reset network settings. If it does not work on the first one, do it again. It will come back...
     
  6. powaking macrumors 6502

    powaking

    Joined:
    Jul 3, 2008
    #6
    What happens is the network page says I'm connected but the 3G symbol never changes to the Wifi symbol. I get an IP but can't browse to anything. Very strange. I have tried resetting the network settings numerous times. Just recently it started to connect but not all the time. Weird.
     
  7. Grayburn macrumors 68000

    Grayburn

    Joined:
    Jul 12, 2010
    Location:
    London, England
    #7
    This happens to me on occasions too.

    Glad i'm not the only one now but a solution would be nice other then having to reboot the handset when the problem occurs.
     
  8. gavie macrumors newbie

    Joined:
    Jun 25, 2010
    #8
    I get this with WPA security set on my router. It works fine til I leave the house, when I return and the phones try to reconnect to the wifi it doesnt work and the phone needs to be rebooted. I changed the router security to WEP and dont get the problem anymore.
     

Share This Page