Not able to install updates to El Capitan..

Discussion in 'OS X El Capitan (10.11)' started by joenj07087, Jan 20, 2016.

  1. joenj07087 macrumors member

    Joined:
    Jan 25, 2011
    #1
    oh boy, I tried to install the updates for El Capitan but I keep getting a message saying "that this Volume doesn't meet the requirements for this update" ??...what??.what gives?......I'm currently running EL Capitan 10.11 Beta
    Could that be the problem I tried all the updates the 10.11.1 the 10.11.2 and the 10.11.3 nothing same message, why?.....can anyone help me out with this? thank you in advance!






    Screen Shot 2016-01-20 at 9.23.28 PM.png
     
  2. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #2
    You need to download the full El Capitan installer and use that to get away from the old 10.11 beta.
    Download this: https://itunes.apple.com/us/app/os-x-el-capitan/id1018109117?mt=12
    and then run it when it is fully downloaded. When you're done, you'll be at 10.11.3, but there may be other updates you haven't been receiving because you're using the beta so open up the App Store again, and check for updates.
     

Share This Page