Not able to launch applications on Mac OS X 10.4

Discussion in 'macOS' started by (sic), Apr 24, 2009.

  1. (sic) macrumors newbie

    Apr 24, 2009
    Please excuse me if I'm posting in the wrong part of the forums, but I'm having quite a deal of trouble.

    Background: A day or two after plugging a USB that had been plugged into a virus ridden PC into my Mac, the internet went berserk. My father told me that he thought it was the USB that had messed the internet up. A few days later, he said that the USB was fine, it was just that Apple came out with a Security Update that changed our router access password (we cannot access our own internet because our password was being changed by a "Security Update"). So, in a kind effort to provide internet for me, he went into my Account Settings and changed my permissions so I was able to access the Application "Internet Connect". Well, I was able to run the application and connect to our internet, but I couldn't launch any applications that didn't either: a.)Come with the machine or b.)Need the administrator password to install.

    The Problem: I cannot launch any applications that didn't need the administrator password or come with the system. I AM able to run Apps such as iChat, iTunes, Ventrilo(required administrator password) and Quicktime. I AM NOT able to run any of the games that I have downloaded, teamspeak, transmission, teamviewer, or any .dmg file. After two weeks of looking for possible causes and trying everything in our power, my dad and I can't find the cause of this. He has taken off all parental control and given me control of everything on my account, but still I can't launch anything. This is the popup I get:

    Can anyone shed some light on the situation?
  2. (sic) thread starter macrumors newbie

    Apr 24, 2009
    sorry for double post, but the problem seems to be fixed.

Share This Page