Not Able to Reply to Messages

Discussion in 'Apple Watch' started by LoveMyPens, Sep 17, 2015.

  1. LoveMyPens macrumors member

    Joined:
    Mar 11, 2013
    #1
    I've decided to give the apple watch another try. First time around replies to messages worked fine (was on 8.4). This time I am now on 9.1 beta and I can't reply to any messages. The only option I have is to dismiss. When I try creating a new one it will will tell me that message failed to send but on the phone shows that it was sent as a text versus iMessage. I've tried resetting the watch and phone. It's been doing this since I've had it (one week). Anyone else have this problem or have any suggestions?
     
  2. colburnr macrumors regular

    Joined:
    Feb 4, 2011
    Location:
    Crown Point, IN
    #2
    I did...What I did to fix the problem, was to use the same Apple ID to sign into all the services on the iPhone (messages, FaceTime,etc..) I used my iCloud email as my Apple ID under the "send and receive" heading in messages, and my outlook.com Apple ID under the other services. For me, it fixed the issue and I have yet to encounter it again.
     
  3. LoveMyPens thread starter macrumors member

    Joined:
    Mar 11, 2013
    #3
    I've already had that setup but tried it again anyway... still not working. Thanks though.
     

Share This Page