Not able to run Program Updates on my Imac 7.1 OS 10.5

Discussion in 'iMac' started by Xtatika, Oct 25, 2012.

  1. Xtatika macrumors newbie

    Joined:
    Oct 25, 2012
    #1
    Hello,

    first thing, I'm a frenchspeaking person, so pardon my errors.

    I have a Imac 7.1, 24 inch.

    Monday, I got a strange problem starting the computer I only had the Guest session availlable, restarting it changed nothing. Worse after a couple of tries, it got stuck on launh. Unable to get out of the problem, I decided to erase the disc and do a proper installation (I have a backup).

    Well things seemed ok, I used the 10.5 instal disc and everything went smooth. Everything got messy when I tried to do the Program Upgrades. All seems ok until the stage called "writing of stuff I don't remember the name". It simply freezed. I manually stop the computer, restart it and it got worse, it was stuk in endless reboot wich means every 30 seconds it restarted. Again manual stop. Starting from the install disc I run a disc veryfication wich ends with that message (translated from french) :

    "Index key non valid" and "The volume Macintosh HD cannot be repaired"

    So I re-erases it run disc utility and everything is ok. I restart all the process and get the same problems with the same messages ! I erase the HD, verify it all again seems ok.

    So I decide to only instal the 10.5 OS doing nothing else. I run the Utility program. All is ok. Then not all is not ok again I got a error in the disc verification. That time I see this :


    Le nombre de blocs du fichier pcscd.pub est incorrect.
    (normalement 16 au lieu de 17)
    The number of block of the pcscd.pub is incorrect.
    (normaly 16 instead of 17)
    And again, the disc has a problem and cannot be repaired.
    What's happening ? Known problem ? Has the past upgrado to Lion created a problem ?Physical problem on the HD ? Some weird program glitch ?
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    That sounds like a bad hard drive.

    Pretty good English!
     

Share This Page