Not able to run the installer!

Discussion in 'Windows, Linux & Others on the Mac' started by gusapple, Oct 15, 2007.

  1. gusapple macrumors 6502a

    gusapple

    Joined:
    Jan 29, 2007
    Location:
    The alphabetically sixth to last state.
    #1
    I installed Windows, everything was fine until I got to the part where you download the Mac for Windows drivers. When I open up the CD, it says that the installer needs a newer version. So, I can't connect my computer straight to the internet because of the lack of a non-wireless internet conection. If you could help me find out what to do really fast, it would be helpful.
     
  2. TheStu macrumors 65816

    Joined:
    Aug 20, 2006
    Location:
    Carlisle, PA
    #2
    You can copy the files off the CD and explore it to install specific drivers, such as the wireless.
     
  3. VideoFreek macrumors 6502

    VideoFreek

    Joined:
    May 12, 2007
    Location:
    Philly
    #3
    I assume you're using XP. This issue already came up in another thread. The problem in that case was that the poster had not installed SP2. SP2 is mandatory...you cannot install a lower version and then upgrade later. If your XP install disk is a lower version, you can create a new install disk with the SP2 files included by following the instructions here.
     

Share This Page