Not able to Startup in Disk Utility

Discussion in 'OS X Yosemite (10.10)' started by dakotaspurs, Oct 20, 2014.

  1. dakotaspurs macrumors member

    Joined:
    Aug 24, 2011
    #1
    Hi everyone,

    My MacBook Pro, 2.5GHz Intel Core i7 is running very slow since upgrading to Yosemite with the logging in process being particularly slow.

    I have tried repairing all of the disc permissions but hasn't made a difference.

    I also tried to boot from the disc utility but when I restart holding the 'alt' key, only the Macintosh HD drive comes up. Has the process for booting up from Disc Utility changed in Yosemite?

    Any ideas on how I can speed this back up again as the MacBook was lightening fast before.
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Yes, you need to hold command-r (both keys) to get to the recovery partition.
     
  3. dakotaspurs thread starter macrumors member

    Joined:
    Aug 24, 2011
    #3
    Thanks Weaselboy, but when I do this and go in to the Disk Utility, it doesn't allow me to repair any of the permissions on the HD?
     

Share This Page