Not always turning on the first time?

Discussion in 'Apple Watch' started by Jasonstevens, Jun 11, 2016.

  1. Jasonstevens macrumors member

    Joined:
    Oct 5, 2013
    #1
    Does anyone else have this issue?

    Every now and again, enough for me to notice, not enough for me to pay attention to it my Apple Watch will start turning on then i'll look at it later and it's off. It's happened a handful of times, i'll see the Apple logo show up as it starts turning on, i'll go make a coffee or something, look back down at it and it's off again. Usually the second time it starts up fine.

    I'm currently on 2.2.2 but this issue has happened on quite a few builds.
     
  2. JayLenochiniMac macrumors G5

    Joined:
    Nov 7, 2007
    Location:
    New Sanfrakota
    #2
    Several people have reported this bug. However, it should be happening less often (or be nonexistent) on the latest build.
     
  3. Jasonstevens thread starter macrumors member

    Joined:
    Oct 5, 2013
    #3
    I tried doing a search but didn't find anything, glad i'm not the only one yet equally disappointed i'm not the only one.
     
  4. JayLenochiniMac macrumors G5

    Joined:
    Nov 7, 2007
    Location:
    New Sanfrakota
    #4
    It's not a very common issue, but why are you turning on your AW? It's designed to stay on 24/7 so just keep it on and on the charger when not in use.
     
  5. Jasonstevens thread starter macrumors member

    Joined:
    Oct 5, 2013
    #5
    If I'm not staying at home and don't have my charger i just turn it off at night rather than put it in power reserve.
     
  6. JayLenochiniMac macrumors G5

    Joined:
    Nov 7, 2007
    Location:
    New Sanfrakota
    #6
    I suppose you'll run into this bug more often compared to most of us who aren't in the habit of powering it off.
     
  7. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #7
    Why is that? Do not see why it would make any difference.
     
  8. JayLenochiniMac, Jun 14, 2016
    Last edited: Jun 14, 2016

    JayLenochiniMac macrumors G5

    Joined:
    Nov 7, 2007
    Location:
    New Sanfrakota
    #8
    You encounter this bug only during re-booting, but most of us keep our AW powered on 24/7 and aren't in the habit of powering it off at nights like the OP, at least when away from home.
     

Share This Page