Not connected after waking up from sleep and other times.

Discussion in 'iMac' started by rockworthy, Aug 14, 2008.

  1. rockworthy macrumors newbie

    Joined:
    Jun 8, 2007
    #1
    Lately I've been having trouble staying connect to the internet when coming out of sleep mode. It happens other times as well but I notice it more when waking my Imac up. I'll run a network diagnostic and the ethernet,network settings,and ISP are all green but the internet,and server will be red indicating I'm not connected. I replaced the cable modem and have double checked all connections. Could this be my machine or my provider? I'm running Leopard and have the latest updates installed. Can you point me in the right direction?
    Thanks.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    This is normal if your machine connects wirelessly - it usually takes about a minute to re-establish the wireless connection. If you have a wired connection the reconnect time is far less - typically around 5 seconds. Sleeping the Mac, out of necessity, disconnects any active network connections.
     
  3. rockworthy thread starter macrumors newbie

    Joined:
    Jun 8, 2007
    #3
    Funny you mention this. It's never been a problem until about two months ago. I've had this 24" Imac for 15 months now. I'm wondering if one of the updates to Leopard came with some kind of a bug?
     
  4. rockworthy thread starter macrumors newbie

    Joined:
    Jun 8, 2007
    #4
    I downloaded Maintenance 3.8 and ran all the options and I haven't had the problem since. Maybe a coincidence but it usually happens a few times a day.
     

Share This Page