Not connecting to router.

Discussion in 'iMac' started by igamatt, Oct 25, 2010.

  1. igamatt macrumors newbie

    Joined:
    Oct 25, 2010
    #1
    Hello everyone!

    I have gone over many different methods of fixing my moms macbook not connecting to the internet. I know it's blasphemy, but I'm not a mac person to begin with and this is not making me think any higher of them.

    I know there are other posts about the issue, but people just keep getting off track with the first posters question.

    She has Mac OS X version 10.6.3

    At first it was giving me "invalid password", but that was not the issue, because my dads "HP" laptop was connecting just fineeeeeeee without any errors to drive the consumer insane! Now, it's just giving me "connection timed out".

    The first thing I did was to do a hard restart of my belkin 802.11g router to reset settings do default. Updated firmware to latest version.

    For some reason, the airport utility was unable to find any airport wireless devices. I also connected the ethernet straight into the mac and it was still giving me the error.

    I tried making another location. I tried moving airport to the top of the network preferences and made ethernet "inactive". I have tried running network Diagnostics in safari and that was a waste of time..(sorry I'm so negative, but this has really gotten to me) This just kept giving me an error saying it can't fix the issue because it has no idea as well. :(

    Can someone help me out with this issue? I'm at the end of my rope and would love to have my opinion of macs back on the "maybe" side of things.
     
  2. nelz886 macrumors member

    nelz886

    Joined:
    Oct 23, 2010
    Location:
    New Jersey
    #2
    The airport admin utility is designed to modify any Apple Airport devices, not 3rd party routers.

    In addition, if your router is configured to use WEP security, that could cause issues with many different devices connecting wirelessly. WEP is old and practically useless for security. If at all possible, change the router's security to WPA / WPA2.

    Update to 10.6.4

    Clearly that is everyone's goal here, I don't know what we'll do if you don't like Macs.
     
  3. MacHamster68 macrumors 68040

    MacHamster68

    Joined:
    Sep 17, 2009
    #3
    the chance that the issue is related to the Mac is very slim , i believe you need to setup your router proper , as 99%of times these problems are user created , just disabling ethernet doesn't make any difference , make sure you have not isolated the network and that it send the network name and all these things ,i have a wireless router , but i prefer ethernet , but as i share my internet connection with the other tenants in the house i must have done something right , as all can see my wireless and connect to it when i am so nice to give them the password that is :) , but only since i got a netgear and now a D-link router , had a belkin before ...and say nothing :rolleyes:
     
  4. lobeyonekenobi macrumors regular

    lobeyonekenobi

    Joined:
    Mar 18, 2010
    Location:
    Melbourne, Australia
    #4
    This has happened to me on a couple of occasions and i've done everything u mentioned and the only thing that worked is i turned the airport off and back on again and it started working again, u may have tried this but if not give it a crack.

    Good luck.
     
  5. igamatt thread starter macrumors newbie

    Joined:
    Oct 25, 2010
    #5
    ok..

    Thanks for the help Nelz.

    I knew the airport utility was not used to set up the router, but I thought I would give it a shot in the dark for the app to set up the mac's airport network.

    Upgrading the mac requires internet access, I could stick it on my external and transfer it over. Is there an exe I could find to just transfer to the mac?


    MacHamster,

    I disabled the Ethernet because someone on this forum was having the same issue I was and that worked for him. So I thought, "I've tried everything else in the book, why not give it a shot". Ya' know?

    lobeyonekenobi/davidklose13,

    Thanks for the suggestions, I have done this multiple times.
     

Share This Page