Not connecting to WPA2 Enterprise Wifi

Discussion in 'iOS 9' started by shearm, Jul 14, 2015.

  1. shearm macrumors member

    shearm

    Joined:
    Sep 27, 2007
    #1
    Anyone have success connecting to an enterprise wifi (work, university, etc?) with iOS9 (or El Capitan)?

    I can't connect and have seen some reports of similar issues.
     
  2. mpfuchs macrumors regular

    mpfuchs

    Joined:
    Sep 19, 2014
    Location:
    VA
    #2
    I had some issues with my iPhone6 at work. Tried all four of the provided Wifi passwords, but none seemed to work.
    Then I did a hard reset (home and wake button until the apple logo shows) and then the password I used on iOS 8.4 would work.
     
  3. AbSoluTc macrumors 68040

    AbSoluTc

    Joined:
    Sep 21, 2008
    #3
    Do a hard reset and if that does not work, reset network settings. Also, remove the connection and add it back in if you want to try that before resetting all network settings. Make sure your WPA2E network does not have a profile.

    I connect to a WPA2E network without issue from B1 on.
     
  4. champinhon macrumors newbie

    Joined:
    Jul 8, 2013
    #4
    I've tried everything that was suggested here and I still can't connect. We are using Aruba network access points. It worked correctly under iOS 8.4
     
  5. Tigrao macrumors member

    Joined:
    Jun 1, 2012
    #5
    Your workplace has to update their certificate to use 2048 bit encryption.

    See https://support.apple.com/en-us/HT204932
     
  6. AngusW macrumors 6502

    AngusW

    Joined:
    Jun 19, 2013
    #6
    I've been having similar issues but the weird thing is my iPad Air 2 which is also on beta will now connect. Giving the hard reset a try and seeing if that will work.
     
  7. bharat4ever macrumors newbie

    Joined:
    Feb 6, 2013
  8. AngusW macrumors 6502

    AngusW

    Joined:
    Jun 19, 2013
    #8
    Well I don't have WPA 2 Enterprise just regular WPA 2 at work and I'm connecting with no trouble on this Beta. Even some apps that weren't working previously are now starting to work. So I'd give it a whirl.
     
  9. rneglia macrumors 6502

    rneglia

    Joined:
    Apr 18, 2006
    #9
    I'm on iOS9 PB2. When I first got to work my phone couldn't see any of our WiFi networks but then after 10-15 minutes it could.
     
  10. bharat4ever macrumors newbie

    Joined:
    Feb 6, 2013
  11. AngusW macrumors 6502

    AngusW

    Joined:
    Jun 19, 2013
    #11
    Mine isn't but I still couldn't connect with Beta 1. So if they've got one working I'm sure they're all working.
     
  12. bharat4ever macrumors newbie

    Joined:
    Feb 6, 2013
    #12
    Ok thank you. I am downloading PB 2. Will update here.
     
  13. bharat4ever macrumors newbie

    Joined:
    Feb 6, 2013
    #13
    Nope, still doesn't work on my office wifi. I'm going back to 8.4 for now.
     
  14. AngusW macrumors 6502

    AngusW

    Joined:
    Jun 19, 2013
    #14
    If you have another device that you don't always need to have on a wifi like an iPod or an iPad, I'd suggest that you put the beta on that. At first I couldn't connect but one day randomly my iPad Air 2 was able to connect even prior Beta 2. Use that and see if one day you're able to get in then try Beta 2 again, you never know it may kick in one day.
     

Share This Page