Not displaying names under apps...

Discussion in 'iPhone' started by kidwithdimples, Jul 26, 2008.

  1. kidwithdimples macrumors 6502a

    Joined:
    Jun 17, 2007
    #1
    How come it does not display the names of the app under the icon?
     
  2. tjespo22 macrumors 6502a

    tjespo22

    Joined:
    Jun 27, 2007
    Location:
    Staten Island NY
    #2
    mine show the name, i never head of this problem before. try a restore maybe? im not sure
     
  3. kidwithdimples thread starter macrumors 6502a

    Joined:
    Jun 17, 2007
    #3
    Restore? eh.. =[

    I am on 1.1.4 with T-Mobile.
     
  4. voxnj macrumors regular

    Joined:
    Jun 16, 2008
    Location:
    Dark Side of the Moon
    #4
    Well in that case, why not try the T-Mobile genius bar?
     
  5. kidwithdimples thread starter macrumors 6502a

    Joined:
    Jun 17, 2007
    #5
    Sure thing.. thanks!

    sigh...

    If i do a restore then do i lose all my customizations that i made? such as icons, dock, etc?
     
  6. kidwithdimples thread starter macrumors 6502a

    Joined:
    Jun 17, 2007
    #6
    Never mind. An administrator can delete this thread if he/she want to. I just found out that since I have installed SpringBoard... under Advanced > Hide Icon Labels - it was turned on. I turned it off now and I can see the names under the icons.
     
  7. tjespo22 macrumors 6502a

    tjespo22

    Joined:
    Jun 27, 2007
    Location:
    Staten Island NY
    #7
    yea i could have told you that if you told us that it was a hacked phone..
     
  8. kidwithdimples thread starter macrumors 6502a

    Joined:
    Jun 17, 2007
    #8
    It's okay. I did say I am using T-Mobile with 1.1.4 - doesn't that mean it's a hacked phone?
     
  9. tjespo22 macrumors 6502a

    tjespo22

    Joined:
    Jun 27, 2007
    Location:
    Staten Island NY
    #9
    yea i seen that after i posted already, unless you wrote that in your original post but its invisible
     

Share This Page