Not getting Gigabit Ethernet on my 2011 Mac Mini

Discussion in 'Mac mini' started by FrozenShivers, Oct 26, 2011.

  1. FrozenShivers macrumors member

    Joined:
    Sep 8, 2011
    #1
    Hello guys, recently set up my first server, a HP Proliant Microserver running unRAID, I have this connected to a gigabit switch, which is connected to my router, which in turn is connected to my Mac Mini, all through Cat 5e cables, yet I'm only getting 10MB/s transferring onto the server, and I checked in network utility and it's saying 100Mbits/s, any idea on how I can get it to go to Gigabit? Thanks.
     
  2. KScottMyers macrumors regular

    Joined:
    Jul 17, 2009
    Location:
    Orlando, FL
    #2
    Have you tried a different Ethernet port on the switch?
    Have you tried a different cable?
    Have you tried to manually set the speed for Gigabit in the Ethernet:Hardware settings?
    Do you have another Mac to see if it does the same thing?
     
  3. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #3
    Is the switch managed or unmanaged? does it have any indicators for individual link speed? Is the server getting Gigabit?

    B
     
  4. DustinT macrumors 68000

    DustinT

    Joined:
    Feb 26, 2011
    #4
    You should check on the Mac that your system is getting that proper speeds if not, switch the cable and check again. If that doesn't work you should look at your network switch's configuration carefully. Perhaps a factory reset of the switch, if needed, would be easiest?
     

    Attached Files:

  5. BiteApple macrumors newbie

    Joined:
    Jul 18, 2011
  6. FrozenShivers thread starter macrumors member

    Joined:
    Sep 8, 2011
    #6
    Silly me, all I had to do was put the cable from MM straight to the switch, now getting speeds around x4 times as fast!

    Thanks for the input guys! :D
     

Share This Page