Not getting texts while on wifi?

Discussion in 'iPad' started by ACG12, Feb 4, 2016.

  1. ACG12 macrumors 6502

    Joined:
    Jun 9, 2015
    #1
    Not sure what I'm doing wrong...my Air 2 gets my phones text messages and my wife's mini 4 LTE does not get hers. I've compared our message setting and they are exact.

    Also, she can't send out messages from the mini 4.
     
  2. T'hain Esh Kelch macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
    #2
    Likely her Mini isn't correctly set up for iMessage.
     
  3. ACG12 thread starter macrumors 6502

    Joined:
    Jun 9, 2015
    #3
    Got it resolved at the Apple Store. A simple turning on the option from her phone fixed the issue. A little annoyed that the Apple Employee I spoke with on Sunday couldn't get it resolved over the phone and I had to make an appointment and drive to the store.
     
  4. RedOrchestra Suspended

    Joined:
    Aug 13, 2012
    #4

    Did you also have to enter a code on the iPad, a code that you would have received on the iPhone?
     
  5. augustya macrumors 68000

    augustya

    Joined:
    Feb 17, 2012
    #5
    I am facing this problem too, what did the expert guy at the Apple store do to fix this issue?
     
  6. ACG12 thread starter macrumors 6502

    Joined:
    Jun 9, 2015
    #6
    I only remember the apple employee entering something on her phone
    --- Post Merged, Feb 5, 2016 ---
    My wife was mostly speaking with the guy while I was attending to our son, but I do remember him opening something on her phone and then she started getting her messages on her mini 4.
     
  7. RedOrchestra Suspended

    Joined:
    Aug 13, 2012
    #7
    > Settings > iMessage on your iPad

    > Send & Receive > Apple ID: Sign Out

    < iMessage > Turn iMessage Off

    > Settings > General > Reset > Reset Network Settings

    > Settings > iMessage > Apple ID: Sign In

    If you have an iPhone you may get a message with a code that you'll have to enter on your iPad

    Hope it works for you!
     
  8. augustya macrumors 68000

    augustya

    Joined:
    Feb 17, 2012
    #8
    Nope didn't work for me.
     
  9. RedOrchestra, Feb 5, 2016
    Last edited: Feb 5, 2016

    RedOrchestra Suspended

    Joined:
    Aug 13, 2012
    #9

    And you were live doing it i.e. on WiFi or cellular?

    And you've checked to be sure you're using your correct send and receive message addresses?
     
  10. augustya macrumors 68000

    augustya

    Joined:
    Feb 17, 2012
    #10
    On WiFi, and both my devices up iPhone and iPad are on the same Wi-Fi network using the same Apple id

    Yes I have.
     
  11. dennysanders macrumors 6502

    dennysanders

    Joined:
    Nov 6, 2015
    Location:
    Oregon
    #11
    probably went on the iPhone to settings>messages>text message forwarding and turned on forwarding to the iPad mini
     
  12. ACG12 thread starter macrumors 6502

    Joined:
    Jun 9, 2015
    #12
    This would be correct.
     
  13. augustya macrumors 68000

    augustya

    Joined:
    Feb 17, 2012
    #13
    How do I turn on forwarding to a device? there is not such option there to forward to a particular device ?
     
  14. RedOrchestra Suspended

    Joined:
    Aug 13, 2012
    #14
    I think you've just got to start all over again. SIGN OUT and then TOGGLE OFF iMessage on both your iPhone and iPad. Then POWER OFF both your iPhone and iPad. POWER ON your iPhone and set up your iMessage - then send a message to yourself to be sure it's working properly ... if it is ... then POWER UP your iPad and set up iMessage on that unit.
     
  15. dennysanders macrumors 6502

    dennysanders

    Joined:
    Nov 6, 2015
    Location:
    Oregon
    #15
    i don't believe you'll see it there if you're not signed into iCloud on another device with the same apple id
     
  16. augustya macrumors 68000

    augustya

    Joined:
    Feb 17, 2012
    #16
    There's change in the situation more, now I can send iMessage from iPad but I cant send SmS messages which I used to be able to send before, from my iPad.
     

Share This Page