not getting to the NTFS partition screen

Discussion in 'Windows, Linux & Others on the Mac' started by eleven59, Apr 7, 2009.

  1. eleven59 macrumors regular

    eleven59

    Joined:
    Jul 21, 2008
    #1
    i'm using the bootcamp assistant, partitions it (ive tried 32gb and 40gb sizes), insert genuine windows XP pro disc with SP2, restarts, copies files, gets to screen where i can choose:

    C: bootcamp (FAT 32) partition

    hit enter, then goes into copying more files and eventually restarts asking to press any key to boot from cd...

    it NEVER goes or gets to the screen on page 10 of the printout asking what format do i want to use.

    anybody know what to do?

    tried this about 5 times now and all it does is go through the loop of choosing a partition, copying files and restarting, never seeing the screen on page 10

    frustrated...
     
  2. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #2
    You need to format the relevant partition to NTFS using the text prompts before install.

    Just don't format the wrong partition.
     
  3. eleven59 thread starter macrumors regular

    eleven59

    Joined:
    Jul 21, 2008
    #3
    im not sure i know what you are talking about.. only one screen comes up and thats asking me which partition do i want to install windows on... no other screen pops up.

    -set it up on selected item and enter,
    -create in unpartitioned space, press C
    -to delete selected partition, press D
     
  4. johnnj macrumors 6502a

    Joined:
    Dec 11, 2008
    Location:
    Not here
    #4
    Right. Select the Bootcamp partition and hit enter. Then the next screen asks if you want to leave FAT32 (you don't) or do a regular or quick NTFS. Choose the quick and you're off.

    Is what you're saying that it wouldn't move beyond the partition selection screen?

    John
     
  5. eleven59 thread starter macrumors regular

    eleven59

    Joined:
    Jul 21, 2008
    #5
    sorry for the confusion... yeah i hit enter on the C: bootcamp partition, but it doesnt go to a FAT32 quick, NTFS quick, etcc choices screen, it goes right into copying files and trying to install on that bootcamp partition.. then when its done it restarts and it goes through it all over again ( that is if i hit a key while its loading up, if not i get a error, try another key again- which doesnt work and i have to manual power down/ up again...

    i dont know if i should try another disc- which means having to buy another one, or buy and try out vista.. just something that works and easily :confused::(

    so basically i never get a partition option, it just skips it
     

Share This Page