not having much fun so far - internet slow now!

Discussion in 'MacBook Pro' started by Richdj, Mar 5, 2008.

  1. Richdj macrumors member

    Joined:
    Jan 24, 2008
    #1
    hey guys
    posted a few times lately, my new MBP arrived this morning i was very happy to get it, waited ages for it, im a first time mac user so please bear with me.

    had a few probs this morning while re- installing mac os minus the apps i didnt want. so then i get on to install FCS2 sat for over an hour with it for it to chirp up and tell my my media is damaged, tried another install... a few hours later same thing... upon inspection of one of the CDs i can see a slight difference in the texture on the surface of one of the disks.... dont really know what do do about it i guess i have to ring apple in the morning and get replacements, so now yet more waiting.... so as you can imagine my mac experience so far has been less than rosey.... spent a fortune on the dam thing and was told..'they just work' so far i havent had much evidence of that.... the only thing which has worked is when i plugged my external drive it... that was a dream.
    anyway at least i can use the internet on here now..... but guess what, its so so slow on loading pages up. i seem to remember reading another post similar to this about the internet being slow.... does anyone have a soloution, i hope to read one when i get up tomorrow, off bed now its been a long day and i feel a bit deflated as i was so excited about my new computer :( ..... thanks in anticipation guys ....
     
  2. Richdj thread starter macrumors member

    Joined:
    Jan 24, 2008
  3. markrivers macrumors 6502a

    markrivers

    Joined:
    Feb 9, 2008
    Location:
    Valencia, California

Share This Page