Not impressed with n-draft so far.

Discussion in 'Mac Basics and Help' started by mantic, Apr 17, 2007.

  1. mantic macrumors 6502a

    Joined:
    Mar 30, 2007
    Location:
    AL
    #1
    A friend of mine brought his Netgear n-draft router over lastnight for me to try out. After enableing the n funtion on my MBP and setting everything up I was ready for extended range and faster networking between my computers. Not what I got at all.

    With my old g router i would hover at an almost constant 4-5 signal strength. Now, with this.. I either get 2-3 bars or it goes from full signal strength to nothing jumping back and forth every few seconds. In fact I lost signal all together about 10 in 20 mins lastnight everytime have to reconnect by reselecting the network it would not pick it back up otherwise. This was not just internet but the LAN.

    So.. in short i've gained absolutly nothing and lost stability. Very annoying to say the least. I believe we'll be returning this soon. I'd like to try the Apple router but $180 is just too much for a router that's not even finalized.
     
  2. pilotError macrumors 68020

    pilotError

    Joined:
    Apr 12, 2006
    Location:
    Long Island
    #2
    The big question would be if the Netgear is compatible with the Apple board (I believe they use broadcom chips).

    The Apple router also goes into 5Ghz mode when using "N" only transmission, which would give you a little better range.
     
  3. marine610610 macrumors regular

    Joined:
    Mar 23, 2007
    #3
    Did you have any b/g devices on the network? If so i believe that the network slows down in mixed mode. Did you have WPA or WEP on? I dont get the full 300mbps unless i turn these off. Did you try turning the router on to N only and making sure you could still connect? I am using an Airport Extreme and it is crazy how fast it is and the range it has. If anything id say its the router your using right now, not the N draft spec.
     
  4. mantic thread starter macrumors 6502a

    Joined:
    Mar 30, 2007
    Location:
    AL
    #4
    I've installed all new n-draft cards in all my computers. The only thing that might cause it to slow down is my wii but it's not even plugged in much less connected to the network. WPA and WEP are off. I haven't found an option to switch the router to N only devices. I'll mess with it some more later today. I really want to be happy with this.
     
  5. ricksbrain macrumors regular

    Joined:
    Aug 31, 2005
    Location:
    Miami, FL
    #5
    I've been reading how a number of the n-routers are less than stellar. I think Pogue recently wrote about Apple's being the best of the bunch...

    Shock. :rolleyes:
     
  6. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #6
    With my Airport Extreme set to 802.11n-only (5ghz) + WPA2 Personal, I haven't had any problems maintaining a 300Mbps connection rate between the n devices in the house and the router.

    Throughput is another story. Even though the connection rate is 300Mbps, the fastest I've been able to push data through the router is ~90Mpbs, which is a little lower than what David Pogue saw in his benchmarking. (High 90's Mbps for the Airport Extreme, no other brand he tested went faster than 49 Mpbs). Maybe if I turned off WPA it'd bump my Extreme up the extra Mbps he's seeing, but I have too many neighbors around to run an unsecured network. Ack! :)
     
  7. mantic thread starter macrumors 6502a

    Joined:
    Mar 30, 2007
    Location:
    AL
    #7
    What's funny is.. My step dad is here now running his laptop and it's on G so i'm sure it's slowing the router down to G and I have a pretty stable full signal.
     
  8. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #8
    IIRC, it should drop the speed of your N connection, but not all the way down to G.

    Weird that it would be more stable of a signal though.
     
  9. mantic thread starter macrumors 6502a

    Joined:
    Mar 30, 2007
    Location:
    AL
    #9

    Yeah. That's what i meant. I knew it would drop the speed.. I had just woke up at the time of posting the above and my ability to make sence was obviously hindered hahah..

    And yeah.. I'm sitting here upstairs with a full signal as i type this.. Don't understand that.
     
  10. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #10
    Maybe your neighbors talk all night on some souped-up 2.4ghz cordless phone that clobbers your network? :D

    Glad it's stable now.

    If it acts up again, you might want to try downloading iStumbler and seeing if there are a lot of other wireless networks that use the same channel as yours. Sometimes moving to a lesser used channel helps. :confused:
     
  11. mantic thread starter macrumors 6502a

    Joined:
    Mar 30, 2007
    Location:
    AL
    #11
    My computer doesn't pick up any other wireless networks here. There's only one house close enough to assult my network and they don't even have a computer :) I did change the channel a few mins ago just for kicks.
     
  12. marine610610 macrumors regular

    Joined:
    Mar 23, 2007
    #12
    Could always run MAC filtering? Unless of course you do work where you feel like you need it encrypted. Even then your neighbor would have to be a little bit of a tech head to try to get in when its locked down.
     
  13. marine610610 macrumors regular

    Joined:
    Mar 23, 2007
    #13
    THis happend to me with the Airport Extreme. Dont be alarmed if it slips back down a little bit, it usually comes back up.
     
  14. Jebaloo macrumors 6502

    Joined:
    Sep 12, 2006
    #14
    I bought a new MacBook about a month ago, and my flat mate has got one on those MIMO Wifi Routers, which I believe is the one with the multiple aerials which runs of the 'n' thingy.

    Question, do I have to enable the 'n' thingy on my laptop, or will it already be switched on?


    (clearly, I have no idea what an 'n' thingy is, except it's meant to be better that the other thingys, right? - yes, I'm a newbie ;) )
     
  15. pilotError macrumors 68020

    pilotError

    Joined:
    Apr 12, 2006
    Location:
    Long Island
    #15
  16. mantic thread starter macrumors 6502a

    Joined:
    Mar 30, 2007
    Location:
    AL
    #16
    The 'n thingy' offers faster speeds and more rage for your wireless network. To check if your MB is n enabled go to apps>utilities>network utility. This will open network utility. You will see a bar with "Network Inerface (en0)" click it and select "Network Interface (en1). Under interface information at the bottom it will say "Model Wireless Network Adapter (802.11 a/b/g/n) if it's n enabled. If not you will have to download the enabler.

    Thanks i'll check it out.
     
  17. marine610610 macrumors regular

    Joined:
    Mar 23, 2007
    #17
    I meant to ask; how did you test actual throughput between your comp and router?
     
  18. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #18
    I used the Stopwatch feature in Net Monitor and watched while I copied some big files wirelessly from my MBP to a Mac mini that was directly wired to the router.

    http://homepage.mac.com/rominar/net.html

    I originally tried watching the speed of copying files from my computer to a USB-drive plugged into the router, but writing to that was slower than writing to the mini. :eek: :confused:
     

Share This Page