Resolved Not logged into iCloud but still receive iMessages! Why?

Discussion in 'OS X Yosemite (10.10)' started by Charkel, Dec 3, 2014.

  1. Charkel, Dec 3, 2014
    Last edited: Dec 3, 2014

    Charkel macrumors newbie

    Joined:
    Jun 11, 2014
    #1
    Hi,

    I receive iMessages to my Mac but I ain't logged into ANY iCloud account.

    How to remove it?

    It's my work computer and I don't want all my personal messages to show on this computer.

    I just don't want to disable iMessages. I want to completely remove any connection to my phone/iCloud from this Mac!
     
  2. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #2
    iMessages is not tied to your iCloud account, but to your Apple ID. When you log out of iCloud, you are thus not logging out of iMessages, only the iCloud part of it. Open the Messages app, go the its preferences and log out from there.
     
  3. Charkel thread starter macrumors newbie

    Joined:
    Jun 11, 2014
    #3
    Gotcha! Thank you!
    I'm a Mac newb still :eek:
     
  4. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #4
    No worries, it's a wee bit confusing for everyone. :p
     

Share This Page