Not receiving text messages? - AT&T, iOS5

Discussion in 'iOS 5 and earlier' started by Skibum4300, Oct 12, 2011.

  1. Skibum4300 macrumors newbie

    Joined:
    Feb 7, 2008
    #1
    Anyone else not receiving text messages after updating? I got some weird pop-up message when I went to messages after installing 5.0. I didn't get to read it all before it went away but it said something about having too many text messages. Now I not receiving, but can send just fine...
     
  2. dcaryll macrumors newbie

    Joined:
    Oct 12, 2011
    #2
    Same

    Same error here. If I turn the phone off and on, I can get incoming messages. But when I send it tells me the SMS inbox is full.

    Damnet.
     
  3. Skibum4300 thread starter macrumors newbie

    Joined:
    Feb 7, 2008
    #3
    I'm not even getting them when I turn the phone on and off. On hold with AT&T right now. $100 says they have no idea how to fix it...
     
  4. jfayngor macrumors newbie

    jfayngor

    Joined:
    Mar 1, 2009
    Location:
    Huntington Beach
    #4
    Same

    I have the same issue. I updated to IOS 5 this morning and now im getting this crap.

    [​IMG]

    Any idea's on how to fix this without purging a good deal of my text messages?
     
  5. NorCal916 macrumors newbie

    Joined:
    Oct 12, 2011
    #5
    Having the same problem...This is so frusterating, the only thing i figure out is to restore your phone as a brand new phone but then you lose EVERYTHING.
     
  6. vintageapple macrumors member

    vintageapple

    Joined:
    Aug 29, 2010
    #6
    Same, terribly frustrating. I have deleted ALL of my messages, did not work. I re-installed from backup, did not work. I cant even get them when I turn phone on/off.
     
  7. Skibum4300 thread starter macrumors newbie

    Joined:
    Feb 7, 2008
    #7
    I've been on the phone with both Apple and AT&T for almost two hours and no one has a clue why it isn't working. Are all of you guys AT&T as well or is it happening on multiple carriers?
     
  8. NorCal916 macrumors newbie

    Joined:
    Oct 12, 2011
    #8
    Yes this is frusterating man. Ive been working on a solution for the problem for the past 4 hours and the only thing I've figured out is to back up your contacts through address book and your photos to iphoto then restore your phone to a brand new phone. Thats the only way its going to work as of now, but SKIBUM will you message me as soon as you figure it out with them on the phone thanks
     
  9. vintageapple macrumors member

    vintageapple

    Joined:
    Aug 29, 2010
    #9
    I am AT&T. The only things I did on the phone was set up a mobile me account and also delete the backup it stored on icloud.

    ----------

    Yes if anyone is able to figure this out, please help the rest of us and tell us how. Thank you.
     
  10. NorCal916 macrumors newbie

    Joined:
    Oct 12, 2011
    #10
    So wait you figured it out? Can you give us a little more detail?
     
  11. dcaryll macrumors newbie

    Joined:
    Oct 12, 2011
    #11
    Also on At&T

    Yep, I'm also on AT&T. Just did a restore. Same issue. So frustrating. Any tips from anyone??
     
  12. vintageapple macrumors member

    vintageapple

    Joined:
    Aug 29, 2010
    #12
    Sorry no, I meant those are the only things I changed after installing iOS5. Just trying to put a little more info out there to see if we all did something similar.
     
  13. Skibum4300 thread starter macrumors newbie

    Joined:
    Feb 7, 2008
    #13
    Still nothing. Neither one of them have a clue whats going on. This sucks

    ----------

    Well, at least I know that a restore won't fix it
     
  14. dcaryll macrumors newbie

    Joined:
    Oct 12, 2011
    #14
  15. styles919 macrumors newbie

    Joined:
    Jun 7, 2010
    Location:
    Adelaide, Australia
    #15
    im in aus, on telstra, and im not recieving sms either
     
  16. NorCal916 macrumors newbie

    Joined:
    Oct 12, 2011
    #16
    So for all you who are looking for a immediate fix I have solved the problem. Who knows if they will come out with an update to fix this anytime soon so heres whats your going to have to do. Back up everything you want to save, like your contacts w/ address book, photos with iphoto, notes with yahoo etc etc. Then your going to restore your phone, when its done restoring its going to ask you whether you want to back up from previous back-up or restore as a brand new phone. Your going to restore as a brand new phone. Then shabam your text will be working again, now sync your phone with adress book, iphoto, etc so that you can have all of your stuff back. Good luck
     
  17. dcaryll macrumors newbie

    Joined:
    Oct 12, 2011
    #17
    But wouldn't that get rid of all of our text messages and stuff that can't be backed up?
     
  18. pennstaterlz macrumors newbie

    Joined:
    Oct 12, 2011
    #18
    I deleted a bunch of old texts from 09/10.

    This got the message to go away.

    Granted this is my short term solution and I don't think I'll back up the phone until I see a fix released (if one is released at all).

    I am now receiving text messages as normal.
     
  19. Behindthelens24 macrumors newbie

    Joined:
    Oct 12, 2011
    #19
    I think I found the problem

    I was having this issue all day. I was contemplating restoring as a new phone but i didnt want to lose all my contacts and texts. I had an inkling that it was my previous backup, and it was. Somehow i think the repeated attempts to download ios 5 made the iphone back up the sms.db file over and over again. I restored to a backup i made in june and although i lost some texts, apps, and contacts, the remainder of my settings and data were ok. I hope this is useful....
     
  20. styles919 macrumors newbie

    Joined:
    Jun 7, 2010
    Location:
    Adelaide, Australia
    #20
    im trying that now, will post results when its finished.
     
  21. Skibum4300 thread starter macrumors newbie

    Joined:
    Feb 7, 2008
    #21
    Interesting. Now I'm wondering if this will effect my 4S on Friday? No need to restore tomorrow if I have to do it again a day later, but if it carries over to the new one I'll be pissed. The woman at AT&T (and there was an AppleCare guy on the line too) elevated it as far as she could and is calling me back tomorrow afternoon.
     
  22. styles919 macrumors newbie

    Joined:
    Jun 7, 2010
    Location:
    Adelaide, Australia
    #22
    nope. still cant receive messages, and still get the warning.
     
  23. styles919 macrumors newbie

    Joined:
    Jun 7, 2010
    Location:
    Adelaide, Australia
    #23
    while on the phone to apple, messages started coming through. i think this method works, just give it a good 30mins afterwards for messages to start.
     
  24. Aviator189 macrumors newbie

    Joined:
    Jul 10, 2008
    #24
    I'm having the same issue. I can't even send sms. It just hangs there and won't send. I'm trying the restore method and then set up as new phone. I'll post to let you know if that method works. Apple really should of gradually rolled out everything. I should of just waited until Friday when my 4s gets here...
     
  25. BigDukeSix macrumors 6502a

    BigDukeSix

    Joined:
    Sep 22, 2010
    Location:
    34.6700N 118.1590W
    #25
    Is this just an ATT thing, or are any VZ customers affected too?
     

Share This Page