Not receiving viewmymessage link & at&ts customer support response

Discussion in 'iPhone' started by jmdfd415, Aug 10, 2009.

  1. jmdfd415 macrumors regular

    Joined:
    Sep 9, 2008
    #1
    Ok so I just got done chatting with an att customer support person. I havent been receiving the viewmymessage link for about a month now ive tried sending mms from a few different phones to mine and it goes through on their end but i never get it. According to the att rep im not getting the link bc I have a family unlimited messaging plan and it its provisioning my phone for mms and it doesnt support it. So according to the rep I would have to drop my unlimited family plan and move to an iphone messaging plan to get it to work. That makes no sense at all to me has anyone else had a problem like this?
     
  2. honeytoast macrumors regular

    Joined:
    Sep 15, 2004
    Location:
    bay area, CA
    #2
    The unlimited plan includes MMS. While the iPhone 3.0 firmware does support MMS it requires a carrier update to do so. Until AT&T releases the carrier update you will not have MMS.
     
  3. jmdfd415 thread starter macrumors regular

    Joined:
    Sep 9, 2008
    #3
    Well here is the thing ive had the unlimited messaging plan for a year now and it had been working just fine up until about a month ago. I used to receive the viewmymessage link but now just nothing. It doesnt make sense to me at all.
     
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    I haven't rec'd the viewmymessage in so long, I've given up on it. Besides, it never worked when I did. I wouldn't worry about it, since we'll probably have MMS before too long anyway.
     
  5. honeytoast macrumors regular

    Joined:
    Sep 15, 2004
    Location:
    bay area, CA
    #5
    Not sure then. I'm guessing it is because AT&T are getting ready to turn MMS on for everyone. The 3.1 beta added it back into the settings but it still doesn't send. It's funny that now with copy and paste on the phone the viewmymessage.com user/pass isn't so bad and now it stops working. It won't be that much longer now. Have patience.
     
  6. nitemare macrumors regular

    Joined:
    Jun 10, 2009
    #6
    i get the viewmymessage.com link and im on the family unlimted texting plan. all it takes is for the CSR at AT&T to provision ur account to recieve it. took them about 15minutes to set it up on mine.
     
  7. Alexwithad macrumors 6502

    Joined:
    May 27, 2009
    Location:
    Pittsburgh
    #7
    Thanks I'm in the same boat...I guess I'll go into the AT&T store today.
     
  8. bill17 macrumors newbie

    Joined:
    Jul 27, 2009
    #8
    If you recently purchased an Iphone 3GS, then that is your problem. I had the same problem when I upgraded. The 3GS will not receive the view my message link.
     
  9. nitemare macrumors regular

    Joined:
    Jun 10, 2009
    #9
    im using a 3GS and ive had it since launch day and i get the link. its all up to AT&T to provision ur phone if ur on the family messaging plan. call them and they will do. make sure u have a phone that can send u MMS messeges so they can do it. i got it on both the iPhone text plan and the family plan after i called AT&T about it.
     
  10. slippery-pete macrumors 65816

    slippery-pete

    Joined:
    Jun 23, 2007
    #10
    Been months since I have received viewmymessage.....Thing was a piece of junk anyway
     
  11. STEVESKI07 macrumors 68000

    STEVESKI07

    Joined:
    Jan 6, 2009
    Location:
    Washington, DC
    #11
    I have the same thing. New to AT&T and the 3GS was my first phone. Worked for the first month or so then not receiving anymore messages. Therefore it has nothing to do with family plan or whatever they say because nothing has changed on my account and it has been an individual account from day 1. AT&T is just flat out garbage. Case solved.
     
  12. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #12
    Really? When? :p

    Actually VMM hasn't worked for me either. I missed one pic, probably a good one too and from one of the more important people, but hey ... what can you do?
     
  13. JForestZ34 macrumors 6502a

    Joined:
    Nov 18, 2007
    #13
    VM stopped working for me for only like 2 days then started working again... Not I can't access view my message from my Mac or my phone.. MAybe it's getting close...


    James
     

Share This Page