Not recognising contacts due to internatonal prefix

Discussion in 'iPhone Tips, Help and Troubleshooting' started by kieran5405, Mar 19, 2008.

  1. kieran5405 macrumors newbie

    Joined:
    Mar 15, 2008
    #1
    When i receive a call on my iPhone - it shows up the whole number including international prefix i.e. + 353 {number}.

    Most of my numbers are stored without the international prefix. Consequently it does not recognise the number as one stored in the phonebook. Is there some setting so that it recognises both.

    Thanks...
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    Your best bet is to turn off International Assist or to duplicate the numbers of each contact with all the different ways they can come up on the phone.

    TEG
     
  3. iSamurai macrumors 65816

    iSamurai

    Joined:
    Nov 9, 2007
    Location:
    ɹǝpun uʍop 'ǝuɐqsı&#
    #3
    you must store your contact numbers like +353... ... ...

    this is the easiest way of making it recognise the numbers. another thing may also work is the appsupport programme you must install (check iclarified.com)
     
  4. ignacios4 macrumors newbie

    Joined:
    Mar 19, 2008
    #4
    hey how do u turn of the internation assistence i have the same problem but with the text messeges
     

Share This Page