Not seeing option for Wifi Calling Verizon

Discussion in 'iOS 9' started by ForthRightAfter, Aug 4, 2016.

  1. ForthRightAfter macrumors member

    ForthRightAfter

    Joined:
    Oct 8, 2008
    #1
    I have an iPhone 6 16gb for Verizon and I don't see the option for Wifi Calling, im a post paid shared data plan. Any ideas?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    What version of iOS do you have installed (9.3 or later)? Where have you checked (under Settings > Phone)?
     
  3. ForthRightAfter thread starter macrumors member

    ForthRightAfter

    Joined:
    Oct 8, 2008
    #3
    9.3.3, yes ive checked settings>phone> the option is there on my other iphone but not this one.
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    That's odd. And HD/Advanced Calling is enabled as a feature (on Verizon's side of things) for the line in question?
     
  5. XTheLancerX macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #5
    Try rebooting/resetting network settings/restoring if necessary? Maybe VoLTE has to be enabled? Go to Settings>Cellular>Cellular Data Options>Enable LTE> Voice & Data

    Do this as well.
     

Share This Page