[NOT SOLVED] Iphone 3GS - itunes (2) and (1600) errors - URGENT [NOT SOLVED]

Discussion in 'iPhone Tips, Help and Troubleshooting' started by driverm, Apr 20, 2010.

  1. driverm macrumors newbie

    Joined:
    Apr 19, 2010
    #1
    Hi.

    I have a 3GS with 3.1.2 OS jailbroken and simlocked by blackra1n and blacksnow. It wasnt tethered I guess, because I could normally shut down and restart my iphone w/o needing to jailbreak it every time. I havent restored my iphone ever before. So it uses the old bootrom.

    2 days ago, my iphone stuck at apple logo screen and restarting itself continuously. After many attempts with many solutions, and being unsuccessful at all, I decided to restore it with a custom firmware.

    I downloaded 3.1.3 firmware to my pc and with sn0wbreez, I created the custom firmware. Now, I m trying to restore my iphone through itunes with the custom firmware.

    BUT I m getting errors which disables me to restore the iphone. I get itunes error (2) when my iphone is in recovery state and I get itunes error (1600) when it is in DFU state.

    Please help me, I need my iPhone so much these days. As part of my job, I need to look at my mails while I am away too, but w/o my iphone, it really is impossible for me.

    This really is urgent! Please help me. My twitter account is twitter.com/pashalatzo

    Thanks alot.
     
  2. driverm thread starter macrumors newbie

    Joined:
    Apr 19, 2010
    #3
    I tried it actually, and it didnt solve my problem in any sense... Please heellpp meeeee

    I need my iphone sooo mucchhh... Please please help me if you know something about this issue..
     

Share This Page