Not sure if DFU restore worked

Discussion in 'iPhone' started by JayGlow, Nov 9, 2012.

  1. JayGlow macrumors newbie

    Joined:
    Oct 23, 2012
    #1
    I did a DFU restore for the first time the other day, and my computer came up with a message that a device had been found on the USB.

    When I did it just now, I didn't get that message, but another message popped up in the centre of the screen saying that an iPhone was detected in recovery mode. This message did pop up the first time after the USB message (and I know that it is shown for dfu mode as well as recovery mode), but is it bad that the device message box didn't pop up?

    I thought it might be wrong so I did it again (and again), but still no USB device message. Maybe it only happens the first time as then the driver is installed?

    Also, is it bad to hold down the home button and power button for so long? I've done a few DFU restores now and it must all total to a few minutes holding the buttons down solid. I pressed a bit harder than I meant to, because I was stressed doing it, and also I didn't want to let go and ruin the restore.
     
  2. tkrechel macrumors member

    Joined:
    Feb 15, 2011
    #2
    It's just the driver being installed. Don't sweat it as long as iTunes said it detected a phone in recovery you're good!
     

Share This Page