Not sure what to do?

Discussion in 'Windows, Linux & Others on the Mac' started by doctor pangloss, Oct 7, 2007.

  1. doctor pangloss macrumors regular

    Joined:
    Dec 30, 2004
    Location:
    Thailand
    #1
    I bought a macbook and installed parallels with windowsXP.

    I'm trying to run the Garmin mapsource software.

    Everything seems to works fine until I plug in the GPS unit. Parallels acknowledges the plugging in the Garmin GPS.
    But the subsequent message is this:
    No other app is open except the Garmin software. I've tried it with Garmin program closed and get the same message.

    I tried updating the Parallels program, no joy!

    Not sure what to try next? Bootcamp?, Vmware?,
    Do I uninstall the Parallels?

    I'm feeling pretty stupid for buying this macbook now.
    Seems like I should have just bought an IBM thinkpad or some cheap laptop to run the Garmin "Mapsource".
    I put the Macbook in a drawer and am back on my trusty old G4 powerbook.
     
  2. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #2
    Try a demo copy of Codeweaver's Crossover, you may or may not have any luck.
     
  3. plinden macrumors 68040

    plinden

    Joined:
    Apr 8, 2004
    #3
  4. doctor pangloss thread starter macrumors regular

    Joined:
    Dec 30, 2004
    Location:
    Thailand
    #4
    ^yea I posted the question over there too.
    They don't appear to resolve the issue in that thread though.
     

Share This Page