Not sure WiFi is working??? help - Thanks

Discussion in 'iPhone Tips, Help and Troubleshooting' started by powerbook911, Jun 30, 2007.

  1. powerbook911 macrumors 68040

    powerbook911

    Joined:
    Mar 15, 2005
    #1
    Hi.

    I connect to wifi I think, but the littel airport logo never shows up at the top left is it suppose to? and my safari is really slow, so I think i'm on edge. How do I make wifi works?
     
  2. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #2
    You should have the Airport Icon with signal strength showing.

    From pages 94-95 of your User Guide:

     
  3. powerbook911 thread starter macrumors 68040

    powerbook911

    Joined:
    Mar 15, 2005
    #3
    it's weird it's like it joins the ntework, but the airport icon never shows up. I hope i don't have a broken iphone! :( Thanks for that guide.
     
  4. powerbook911 thread starter macrumors 68040

    powerbook911

    Joined:
    Mar 15, 2005
    #4
    I have a little E in the upper left hand corner, what does that mean? Edge? Shouldn't airport be there too?
     
  5. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #5
    The E stands for Edge. You should have the Airport Icon too.

    Could be the complexity of the network setup is causing problems. Try finding an open (non password protected) network nearby and see if you can connect to it. Then you'll know if the Wifi is working on the iPhone...then it's just a matter of finding out what isn't going right on your network.
     
  6. Greg61 macrumors newbie

    Joined:
    Jul 23, 2007
    #6
    "E" Shows instead of WiFi sign at home screen after switching on WiFi

    I ran into this issue as well, after connecting to my home WiFi connection. Called Apple, they set to go into settings and reset the network settings. Worked like a charm.
     
  7. millerrh macrumors 6502

    Joined:
    Sep 14, 2005
    #7
    How do you reset settings? I did a reset of my iPhone (hold on/off and home button down for extended period) per AppleCare today and now I can't get Airport to display even though I am in a WiFi area and when I go into Settings it says I'm connected to my home network....but still only an E in the menu bar.
     

Share This Page