Not that impressed with mywi so far...

Discussion in 'Jailbreaks and iOS Hacks' started by zhenya, Oct 23, 2010.

  1. zhenya macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #1
    Worked well enough in the trial period,so I bought it as I was going away on a trip and knew I'd want to use it. Been tethering with my iPad (on beta 4.2 so honestly this could have a lot to do with it), but had several irritating problems. One is that it wont connect reliably with wep. I rebooted the iPad and it did connect, but lost the connection shortly thereafter. Also, it has lost connectivity several times after about 20 minutes. I have to stop mywi and restart it. Lastly, even without wep the iPad does not reconnect reliably. After starting mywi I always have to manually connect the iPad.

    Are these issues normal? Honestly, if they are, I'm glad I bought a 3G version iPad because in the future I'll probably just pay for the Internet connection directly - this is a bit of a pain.

    Good news is that battery is better than expected - seems to be using about 10% per hour on the phone, which is completely reasonable, and frankly considerably better than mifi devices.
     
  2. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #2
    i am not to sure if its because you are on a beta OS, but i think the overall consensus is that mywi works great. i have it, though i dont use it often, it works 100% when i do. hioefully its because of your beta, but for $20 it works great even though its my most expensive jb app.
     
  3. Simm0nS777 macrumors 6502a

    Joined:
    Jul 15, 2010
    Location:
    Northeast Ohio
  4. Daiden macrumors 6502a

    Daiden

    Joined:
    Feb 25, 2007
    Location:
    Chicago, IL
    #4
    Mywi had a few problems on 4,1 before it was updated for that version of the software, so the fact that you're running 4,2 probably has a lot to do with it.
     
  5. zhenya thread starter macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #5
    Ok, thats good to hear. To be clear, mywi is installed on the iphone which is on 4.1. The ipad is on 4.2, and hasn't had any other obvious wifi problems.
     
  6. ihonda macrumors 68000

    Joined:
    Sep 17, 2009
    #6
    works great for me, i use it daily when im places that dont offer wifi.

    iphone 4 4.1 + osx
     
  7. Emane macrumors newbie

    Joined:
    Feb 9, 2010
    #7
    could be 4.2?

    Your problem may be that your ipad is on the 4.2 beta os have you tried a different os to see if you have the same problems?

    I was reluctant to put down the cash they were asking for this app but I have to say its been well worth it.

    I've had a few problems connecting to my mbp but that was before it was updated for 4.1.

    ps. I connect fine wirelessly and tethered
     
  8. zhenya thread starter macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #8
    Yep. Sure hope it is just due to the beta software. Even if I just lock the screen, it drops the connection. Doesn't do that for other wifi sources. So far it is not locking up today though. I do have to say that I am using up bandwidth like crazy! Over 200 megs in 24 hours. I wonder if this is somehow not as efficient as using the devices directly? I almost never use more than 300 megs a month on the phone.
     
  9. zhenya thread starter macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #9
    Well, problems continue. I can't connect my new Thinkpad to mywi via wireless or usb at all - neither work. I'm using pdanet just fine though...

    I've restarted both devices, re-installed mywi, etc. etc.
     
  10. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #10
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    Someone else was having problems on their windows computer. If you look through the forums, you'll find the post.
     
  11. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #11
    You have the latest itunes installed on the laptop right?
     
  12. zhenya thread starter macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #12
    Yes, I've run across some posts of other people having these issues on Win 7 x64 with Intel cards. My wireless drivers are up to date, etc.

    Looks like I am not quite up to date on itunes - so I'll try that too.
     
  13. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #13
    Im running Win 7 Ultimate x64 with a Phenom and same thing.
    Unidentified network and it wont connect at all:(
    Damn it, it used to work before 4.1 I believe.
     
  14. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #14
    if it worked well on the trial period then something you did or installed after that is messing up your MyWi...
     
  15. ZipZap macrumors 601

    Joined:
    Dec 14, 2007
    #15
    This thread is pointless. You are not on a released version of the OS on you iPad.

    No point in any discussion. MyWi works.
     
  16. zhenya thread starter macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #16
    No, the trial period was three days. I saw that it connected to my iPad and I could browse sites. It wasn't until I started trying to use it all day long, or connect other devices that the problems arose.

    The only thing pointless in this thread is your post based on a lack of reading comprehension. Mywi is installed on a 4.1 device, yet my laptop cannot connect to it. It's bigger than just the iPad, and other people have the same issues. It's NOT working.
     
  17. ZipZap macrumors 601

    Joined:
    Dec 14, 2007
    #17
    Use an iPad not on 4.2 Beta and then get back to us. Right now, this thread is pointless. As many have stated, this program works great and I have seen few (very few) threads to the contrary.
     
  18. twisted-pixel macrumors 6502a

    twisted-pixel

    Joined:
    Sep 13, 2009
    Location:
    San Jose, CA
    #18
    is this only for the wifi bit?

    while I used to use the wifi router on my old windows mobile, it was just as easy to plug the phone into the pc via a cable.

    so, does mywi allow for that as well? or is there an alternative. it seems most of the problems are around conncting wirelessly. Would a cable connection not be better?

    and if so..is mywi the app for that too?
     
  19. buc macrumors member

    Joined:
    Jun 22, 2010
    #19
    Personally i've never had an issue with Mywi...works great here.
     
  20. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #20
    yes you can also connect through usb. i believe speeds are a little faster, and it also charges your phone. gl.
     
  21. zhenya thread starter macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #21
    Your lack of reading comprehension continues to astound. My laptop cannot connect to MyWi. This has nothing to do with the iPad. Stop the condescension and kindly butt out. You haven't added a single word to this thread of any value.
     
  22. zhenya thread starter macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #22
    Yes, this is true. You can also use both methods at the same time.
     
  23. zhenya thread starter macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #23
    The primary benefit of MyWi is that it can act as a wireless hotspot, for more than 1 device. I also use PDANet, which can also do wireless or wired, but for only 1 device at a time. I've also noticed that the phone gets hot when using PDANet, whereas it never did using MyWi, and seemed to use only about 10% battery per hour (albeit with only an iPad connected). That's pretty reasonable - dedicated mifi devices only have about 4 hours of battery life.
     
  24. MikePA macrumors 68020

    MikePA

    Joined:
    Aug 17, 2008
    #24
    I have TetherMe installed on my iPhone4 and iTether installed on my iPad.

    I currently have my iPad and my Mini10v running OSX 10.6.3 tethered to my iPhone.
     
  25. zhenya thread starter macrumors 603

    zhenya

    Joined:
    Jan 6, 2005
    #25
    1 via usb and 1 via bluetooth? Or both via bluetooth? I have done the former before, with mixed results. One or the other client would get kicked off randomly.
     

Share This Page