Note Levels in Microsoft Word 2011

Discussion in 'Mac Apps and Mac App Store' started by manderson929, Mar 17, 2011.

  1. manderson929 macrumors newbie

    Joined:
    Mar 17, 2011
    #1
    I primarily use Word to take notes in class generally choosing the notebook layout view which allows me to take multilevel (outline style) notes. I used to be able to use the delete key to move my bullet to the left or to a higher level (as word defines it). Something changed and now whenever i hit the delete key it deletes the bullet point and moves up to the above line. Does anyone know how I can change the settings back so when I hit the delete key it moves the bullet to a higher level? Thanks.
     
  2. redsteven macrumors 6502a

    redsteven

    Joined:
    Aug 22, 2006
    #2
    No, but I wish mine would function the way yours is now :)

    If I want to go forward a level I hit Tab. If I want to go back a level I hit shift+tab.
    If I hit "delete" it's because I want to delete that line... not because I want to go back a level.

    BUT ANYWAY... to override that default behavior I hit command+delete. So try that and maybe it will go back to the old behavior you liked. But if you find out how you changed your "default" do let me know.
     
  3. nlaspina macrumors newbie

    Joined:
    Mar 24, 2011
    #3
    Hi manderson,

    My notebook layout view recently started doing the same exact thing, and I've been ripping my hair out trying to fix it. If you find anything out, I'd definitely appreciate it if you'd pass it along!

    This is making taking notes much more frustrating than it used to be... I have to keep stopping to fix formatting!
     
  4. nlaspina macrumors newbie

    Joined:
    Mar 24, 2011
    #4
    Just a quick addendum...

    I wonder if the issue has anything to do with the recent Mac OS X update; I reinstalled work and the issue is still there, which makes me think something else is going on.
     
  5. cmChimera macrumors 68040

    cmChimera

    Joined:
    Feb 12, 2010
    #5
    Don't mean to revive the dead, but this issue is killing me. I thought it was a Lion problem, but after seeing this thread it is obviously not. Any idea how I can fix this? Dying in class here.
     
  6. drewmcw macrumors newbie

    Joined:
    Oct 19, 2011
    #6
    Try shift+delete
     
  7. RCtennis3811 macrumors member

    Joined:
    Nov 2, 2011
    #7
    I hate to revive this too, but I started having the same problem today as well. Nothing has changed on my computer since the last time I took notes in Word 2011 (yesterday.) Everything is always kept up-to-date and there were no new software updates installed this week.

    Today when I opened up some class notes, I noticed that when tabbing through levels, I could no longer hit enter/return and then delete to move the next line up one level. It just retreats up to the previous line.

    Has anyone else figured out the solution, other than switching to shift + tab?
     
  8. lawstudent macrumors newbie

    Joined:
    Nov 14, 2011
    #8
    Microsoft Word is absolutely infuriating, and about once per semester for whatever reason, the bullet settings on my program change and the bullets don't respond normally to the tab/delete buttons. It takes me about a day of swearing and throwing things to rediscover how to fix it each time.

    Here's how (I use Word for Mac, so may be a bit different if you're on Windows):

    (1) While in Word, on the OS toolbar select "Word."
    (2) In the drop-down menu, select "Preferences"
    (3) In the new pop-up window, select "AutoCorrect"
    (4) In the next window, there are three separate tabs at the top. Select the middle tab titled "AutoFormat as You Type"
    (5) Towards the bottom of the new screen, there is a checkbox for "tabs and backspace set left indent." This is your problem. Check it, or uncheck it depending on your preference. For whatever infuriating reason, Word likes to randomly uncheck mine at periodic, incredibly inconvenient times.

    Hope that helps.
     
  9. tssanderson macrumors newbie

    Joined:
    Jan 30, 2012
    #9
    Once you hit enter to create a new bullet point, hit enter again before you type any text and it will move the bullet point to a higher level.
     

Share This Page