Notes App Betatester-Worthy Crash Error

Discussion in 'OS X Mountain Lion (10.8)' started by Eduh, Jun 28, 2014.

  1. Eduh, Jun 28, 2014
    Last edited: Jun 29, 2014

    Eduh macrumors newbie

    Joined:
    May 17, 2013
    #1
    Hi,
    I have some music playlists on Youtube. As it is known that sooner or later some videos fail (copyright/privacy/taken down voluntarily, etc) I decided to save the names into a Notes new page in my computer.

    I 'blue-selected' all the playlist page, copied it, pasted it on the notes folder.

    It turns our it not only copied the letters, but also the images, links, etc.
    Very ram consuming.
    After some attempts to get things right the app crashed. I suppose it was for not being able to handle so much info.
    When I open it, it stays opened, freezes for a second, and crashes (with log error). Every time. Always.

    As far as my internet research has gone, there are no precedents in this type of error.

    I tried to search around the computer the files for the Notes app, in Library, so I could erase the new file manually, and nothing…
    There is no folder for Notes or anything in Library. (although I'm acknowledged that other older versions of osx (two years ago, for example) did have some folders. I see that from forum comments).
    From my iPhone I did found and deleted the new file in Notes. It hasn't changed anything on the computer.
    Going to iCloud.com hasn't helped since I had the notes tied default not to my iCloud account but on my university mail one. As of now this is corrected for future notes.

    As I always used until now the program Sticky Notes instead of Notes to remind me of *many* things I wouldn't mind to encounter a folder, file named com.apple.notes or smth along those lines and delete it entirely as I do not have other notes.

    If there is a command on terminal to empty the Notes program I would gladly use it.

    Thank you for your support.
     
  2. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #2
    My Notes data is under…

    "~/Library/Containers/com.apple.Notes/Data/Library/Notes"
     
  3. Eduh thread starter macrumors newbie

    Joined:
    May 17, 2013
    #3
    I deleted the archives where you said it in the problem is solved! Thank you very much!
     

Share This Page