Notes shows double accounts

Discussion in 'OS X Yosemite (10.10)' started by zenbrother, Oct 20, 2014.

  1. zenbrother macrumors newbie

    zenbrother

    Joined:
    Oct 20, 2014
    #1
    Hi all,

    After upgrading to Yosemite I have a funny thing going on. In my "notes" app my iCloud account is logged in twice and it shows double notes. When I disable syncing for notes in iCloud setting only one shows.

    I can't figure out how to disable the "other" one

    This is very strange.

    Anyone knows how to fix this?

    Thx,
    zen
     
  2. n-evo macrumors 65816

    n-evo

    Joined:
    Aug 9, 2013
    Location:
    Amsterdam
    #2
    Yeap. Got the same thing. I managed to get rid of it in Public Beta 4 by randomly disabling and enabling Notes, hover it doesn't work anymore.
     
  3. n-evo macrumors 65816

    n-evo

    Joined:
    Aug 9, 2013
    Location:
    Amsterdam
    #3
    I managed to duplicate my earlier fix after messing around a bit! :D

    1. Quit Notes app
    2. Go to System Preferences > iCloud
    3. Uncheck "Notes"
    4. Quit System Preferences
    5. Launch Notes app again and notice how only one iCloud folder is still visible
    6. Make changes to a random note and give it time to sync (yes, it will still sync)
    7. Go back to System Preferences > iCloud
    8. "Notes" is checked automatically, correcting the problem
     
  4. sunfire7 macrumors member

    Joined:
    Oct 23, 2012
    #4
    Happened to me as well but I re-installed yosemite again for another different reason and it didn't happen this time
     
  5. zenbrother thread starter macrumors newbie

    zenbrother

    Joined:
    Oct 20, 2014
    #5
    I tried the steps but did't work. It's a little annoying but I used notes mostly on my iPhone anyway. It might resolve on it's own...

    or NOT :)

    let's see, but thanks for the tips guys.
     
  6. n-evo macrumors 65816

    n-evo

    Joined:
    Aug 9, 2013
    Location:
    Amsterdam
    #6
    Strange that didn't work for you. :( I just asked a friend with the same issue and he managed to fix it that way as well.
     
  7. zenbrother thread starter macrumors newbie

    zenbrother

    Joined:
    Oct 20, 2014
    #7
    Strange indeed. I tried it a few more times but it does't do the trick :(
     
  8. n-evo macrumors 65816

    n-evo

    Joined:
    Aug 9, 2013
    Location:
    Amsterdam
    #8
    If you disable Notes in iCloud preferences, do you end up with 1x iCloud in Notes or do they both disappear?
     
  9. zenbrother thread starter macrumors newbie

    zenbrother

    Joined:
    Oct 20, 2014
  10. MED1975 macrumors newbie

    Joined:
    Sep 26, 2014
    Location:
    Brighton, United Kingdom
    #10
    Same issue for me. I resolved it by unchecking Notes in iCloud system preferences - however when I clicked to uncheck it, it briefly removed the tick and added it back - then when I opened Notes ones of the accounts had gone...
     
  11. zenbrother thread starter macrumors newbie

    zenbrother

    Joined:
    Oct 20, 2014
    #11
    I tried once more, it doesn't get checked back on by itself. Kinda a bummer
     
  12. sunfire7 macrumors member

    Joined:
    Oct 23, 2012
  13. zenbrother thread starter macrumors newbie

    zenbrother

    Joined:
    Oct 20, 2014
    #13
    yeah i might have to, don't really want to tho :)
     
  14. zenbrother thread starter macrumors newbie

    zenbrother

    Joined:
    Oct 20, 2014
    #14
    I found a solution!

    I signed out of my iCloud account on my laptop, did a restart & signed back in. Now only one iCloud account shows up.

    Thank God I tried that because I was about to do a clean install again :)

    Anyone who still has that problem, please try that.

    Awesomeness,
    zen
     
  15. Rique macrumors member

    Joined:
    Mar 31, 2011
    Location:
    Northern Virginia
    #15
    n-evo wins! Thanks for solving a nagging issue for me. Wasn't a huge deal, but nonetheless an irritant. Appreciated! :)
     

Share This Page