Nothing in my Extensions file.

Discussion in 'Mac Apps and Mac App Store' started by Zerosangheili, Jun 8, 2012.

  1. Zerosangheili macrumors newbie

    Joined:
    May 15, 2008
    #1
    I'm trying to get my 360 Fight Stick to work with my Mac so I can play fighters via my computer. I found a set of instructions, but I'm having trouble with them. When I go to My Extensions folder it has nothing in it. It's empty no matter what I've done. I've even tried having all invisible files shown. Anyone think they can help?

    Edit: I'm actually using the exact stick in the picture if that helps.
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Did you go to /Library/Extensions, or /System/Library/Extensions, as the article has printed? To make sure you're going to the correct folder, click the Go menu in Finder, then Go to Folder, then into the path, type that full path. You should find numerous .kext files including the one you're supposed to edit.
     
  3. Zerosangheili thread starter macrumors newbie

    Joined:
    May 15, 2008
    #3
    Great! That worked wonderfully. Now I'm not sure what this means? Could you possible explain this too me?

    "Edit /System/Libary/Extensions/360Controller.kext/Contents/Info.plist as root"
     

Share This Page