Nothing is working

Discussion in 'macOS Sierra (10.12)' started by ScottNWDW, Jul 8, 2016.

  1. ScottNWDW macrumors 65816

    ScottNWDW

    Joined:
    Jul 10, 2008
    Location:
    Orlando, Florida
    #1
    Downloaded MacOS Sierra Public Beta yesterday and after installation went to bed. W one up this morning and my iMac started up great, but so far the only app that is working is safari. NOTHING else is working, not even apple's built in apps. I did get the App Store and iTunes started but so far they are EXTREMELY slow. iTunes took 65 minutes to download a 55mb update to the CBS app for iOS.

    So far No CALENDAR, REMINDERS< NUMBERS, PAGES, MAIL, FANTASTICAL and it takes forever to for SYETEM PREFERENCES to start.

    Never had these issues on past betas and I have worked with public betas for MAVERICKS, YOSEMITE, and EL CAPITAIN in the past.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Did you try rebooting?

    Also what happens when you click on the icon of an app?

    I'd try reinstalling the PB and/or restoring your backup to El Cap.
     
  3. MacGizmo macrumors 6502a

    MacGizmo

    Joined:
    Apr 27, 2003
    Location:
    Arizona
    #3
    Knowing nothing about your particular iMac configuration, your skill level, or anything you've tried already to resolve the problem, I would say you should try re-installing the OS right on top of the current installation. You shouldn't lose any of your files, it will simply overwrite the System files.

    BEFORE YOU DO THAT: Try simply shutting down your iMac for about 5 to 7 minutes. Then restart.
     
  4. ScottNWDW thread starter macrumors 65816

    ScottNWDW

    Joined:
    Jul 10, 2008
    Location:
    Orlando, Florida
    #4
    I did try re-booting. 3 times in fact. On the fourth reboot, I just left in on and put the Mac to sleep rather than doing a shut down. This morning when I woke the machine asterisks were going across login screen making signing in impossible. This has been an issue since Mavericks hence the reason I usually do a full shut down every day. I rebooted the Mac and since then everything has been running with the exception of Microsoft Word and Desktop Informant. I have to use Force Quit to have them shut down. Another thing I noticed is how super slow everything is. After typing out 10-12 letters I get the spinning beachball and then it catches up. Loading apps takes 3-4 times longer than usual and I constantly have to enter either my Facebook password or my iTunes password. I also downloaded iOS 10 on my iPhone, iPad mini and iPad Air 2, and every time I turn them on, I am asked to enter a Facebook password.

    I know this is beta and have worked with several beta versions in the past, so I am not new to this. However, with that being said I have never had this many issues with a first beta of any software, especially from Apple.

    iMac Late 2013, is the iMac that have. 2.9GHz Intel Core i5, 8GB Nvidia GeForce GT 750M 1024MB
     
  5. ScottNWDW thread starter macrumors 65816

    ScottNWDW

    Joined:
    Jul 10, 2008
    Location:
    Orlando, Florida
    #5
    All is working well now, except continuity. Hopefully that is a bug between the iOS and macOS.
     
  6. shoes222 macrumors member

    Joined:
    Sep 4, 2012
    #6
    I had the exact same issue. Re-did the install in recovery and kept all the files, and everything works now.
     

Share This Page