Nothing will Load up!?

Discussion in 'macOS' started by jesselav1108, Apr 16, 2006.

  1. jesselav1108 macrumors newbie

    Apr 16, 2006
    Alright, so I've only had my Powerbook G4 for a few months. I decided to install the updates I needed. I checked, and the usual Ipod and few others showed. Then the new OS X 10.4 update showed up. I installed it, and then rebooted. When it loaded up, I had no finder bar or any desktop icons. I can scroll through my apps bar, but when I click on an icon, it doesn't load up. What's up?:confused:
  2. Unorthodox macrumors 65816


    Mar 3, 2006
    Not at the beach...
    If you open Activity Monitor, does the Finder have the words "hanged" next to it?
    Now opining Activity Monitor could be tricky....
    Do you have QuickSilver or any other app luncher? Hopefully you have it in your dock!
  3. calebjohnston macrumors 68000


    Jan 24, 2006
    Did you buy applecare? You'll still have phone support if you do; call them and see what they say. They might tell you to do an archive and install. Bummer, but it only takes time - your data stays intact.
  4. berg macrumors member


    Apr 12, 2006
    Hi jesse ...

    You can try repairing your disk ..

    (A) Boot from your Mac OS X Install Disc 1 CD or DVD. Put disc in drive, wait for it to show up on the desktop, then go to upper left of screen under the Apple menu and choose restart. Immediately hold the "c" key down until you see the apple logo.

    (B) When the Installer window opens, select Installer > Disk Utility from the Apple® menu bar.

    (C) When the Disk Utility window opens, select "Macintosh HD" in the list on the left.

    (D) Select the First Aid tab on the right

    (E) Select the "Repair Disk" button on the lower right of the screen.
    If errors are returned repeat this process 2 or 3 times until they are gone.

    If you still get errors then you will need to use a third-party disk utility to repair your Mac OS X boot volume, such as Alsoft® Disk Warrior®

    (F) After Repair Disk completes .. click on "Repair Permissions" ... after this completes go to Disk Utility > Quit. Focus returns to Installer.

    (G) Go to Installer > Quit. In the next menu choose Quit again and the computer will restart in OSX
  5. jesselav1108 thread starter macrumors newbie

    Apr 16, 2006
    Fixed It!

    Hey guys, thanks for the help. It was a simple solution.

    I just held down "C" while the computer was booting up. It brought me to the bootup screen. I then went to Utilities, then Disk utility. I repaired the disk, and repaired disk permissions. After this I did an archive install. Works perfect again. I'm pretty sure the cause was a glich in an update that I must have installed. It's pretty dumb on Apple's part, but oh well.
  6. berg macrumors member


    Apr 12, 2006
    Hi jesse ..

    Holy smoke you're fast! ...

    Repairing the disk and permissions might have solved your issue without doing an archive and install ..... just for your info next time ...

    Before any system or security update ..
    1. Disconnect all peripherals except keyboard and mouse ..
    2. Make sure sleep and screensaver are disabled ....
    3. Quit all other apps ..

    Happy computing!

Share This Page