Nothing will read my iPhone, can't turn on, no lock button

Discussion in 'Jailbreaks and iOS Hacks' started by Amor de Papel, Oct 7, 2011.

  1. Amor de Papel, Oct 7, 2011
    Last edited: Oct 7, 2011

    Amor de Papel macrumors newbie

    Jan 22, 2009
    I just got an iPhone 3g that was running 4.2.1. I needed to jailbreak it so I can unlock it but the only firmwares that will jailbreak without a working lock button are the previous ones.
    So I installed 3.1.3, used jailbreak but then I realized that I had the unlockable baseband. So I needed to update to the iPad baseband (6.x) in order to unlock it. I cooked up a custom firmware on Pwnage using 4.1.3 with Unlock Edition. I couldn't get DFU though, because my power button doesn't work. I tried to install the custom firmware using iTunes (because that's how I had installed the 3.1.3 successfully) and then now it's just black and nothing (TinyUmbrella, RecBoot, Itunes) will not detect it. Nothing will detect it. D: I don't have a power button so I can't push it and the home button at the same time. Pushing the home button for eternity does not work either. Please help me. I'm freaking out. D: What do I do??

    EDIT: I just tried Independence and it doesn't not read the iPhone either. :(

    EDIT: I guess I was too wordy. Is there anything I can do to make something read my iPhone so I can restore it? I took it to get looked at and they said they messed with the connection of the power button and that it might work now. The phone still doesn't turn and I'm not sure if it's because the lock button doesn't actually work or if my phone is bricked.

Share This Page