Nothing works after upgrading to Lion

Discussion in 'Mac Apps and Mac App Store' started by Kalaur, Jul 24, 2011.

  1. Kalaur macrumors newbie

    Joined:
    Jul 24, 2011
    Location:
    Valby, Denmark
    #1
    After upgrading to Lion, my MBA starts up fine but all my documents are gone. Mail won't start up, iTunes says it is missing the iTunes folder (and I can't find it). iPhoto says I haven't got permissions to create a folder and the keyring is not working in Safari.
    I've got my files on another Mac, so backup is no problem, but I can't figure out how to make things work. I tried to reinstall Snow Leopard but it wouldn't allow me to install on the HD.
    Anyone got a good idea?
     
  2. Sam2lucky13 macrumors 6502

    Sam2lucky13

    Joined:
    May 26, 2011
  3. chrono1081 macrumors 604

    chrono1081

    Joined:
    Jan 26, 2008
    Location:
    Isla Nublar
    #3
    I had weird issues after install and did a PRAM reset and it fixed everything. To do a PRAM reset turn off the computer, hold Command + Option + P + R together while turning on the computer, keep them held in until you hear the startup chime play twice, then release.
     
  4. andyroochoo macrumors member

    Joined:
    Dec 1, 2010
    Location:
    Newcastle Upon Tyne. UK
    #4
    you'll need to supply us with a lot more detailed information than what you have done if you want anyone here to help you.:)
     
  5. rccola70 macrumors regular

    Joined:
    Oct 28, 2004
    Location:
    California
    #5
    I've had something similar happen but it was after a Time Machine restore. Maybe try installing a fresh copy of Lion then migrating stuff over?
     
  6. Kalaur thread starter macrumors newbie

    Joined:
    Jul 24, 2011
    Location:
    Valby, Denmark
    #6
    More details on my problem

    Thanks for the helpful advice. I tried the PRAM reset, but my mac just acts the same.
    Ill try to be more specific (but since it's a danish version there can be some translation issues):
    Mail: When I click on Mail in the dock it starts to bounce and the blue light underneath turns on for a couple of seconds, but then just turns of again without the program starting.
    Itunes: It starts with EULA where I agree. Then it says that the iTunes folder cannot be found or created. When I try anyways to create an iTunes folder it just says that the folder cannot be created.
    Finder:There are five options: "All my files", "AirDrop", "Programs", "Idisk", "External drive". Only "programs" contains something, the rest are empty and I'm not allowed to create any folders.
    Reinstall Snow Leopard: I use the smart USB drive, but when its time to install Snow Leopard on the hard drive there is the yellow exclamation mark (!) and I can't install.
    Safari: Safari starts up very slow but finds the standard homepage eventually. I've tried to change the homepage, but it doesn't have any effect: When I start Safari the next time it starts with the standard homepage. Oh, and it doesn't remember favorites that I try to save.

    Does this in anyway help you helping me? Any advice is highly appreciated.
     
  7. eccentricglow, Jul 25, 2011
    Last edited: Jul 25, 2011

    eccentricglow macrumors member

    eccentricglow

    Joined:
    Mar 16, 2010
    #7
    I had an issue like this the other day when reinstalling SL because Lion made my system act quirky too at first.

    The reason why you can't install SL back is you need to go to the disk utility within the USB key to wipe the hard drive first. The system won't let you just install SL over Lion. A possible suggestion is taking a backup of all of your files on Time Machine, and wiping it. First you can install SL, and then when SL is loaded - go and download Lion. It works better if it's on a fresh install compared to an old one.
     
  8. Kalaur thread starter macrumors newbie

    Joined:
    Jul 24, 2011
    Location:
    Valby, Denmark
    #8
    Problem solved

    I swiped my MBA and reinstalled SL and upgraded to Lion. Now it works perfectly, but what an operation. Its the first time I have had real problems with my Macs in 4 years so I'm willing to forgive Apple:)

    Thank you all for the help.
     

Share This Page