nothing works on my new mac pro

Discussion in 'Windows, Linux & Others on the Mac' started by matt9b, Oct 2, 2008.

  1. matt9b macrumors member

    Joined:
    Sep 23, 2008
    #1
    So, yet another problem with my brand new mac pro- so far nothign i have tried to do works.

    The canon scanner drivers won't install. They just run the install process then the window vanishes. Yes I have up to date drivers, and yes using bootcamp yes using win xp.

    Contacted canon, heard nothing back.

    Never had a problem running on a pc.

    Any ideas?
     
  2. kornyboy macrumors 68000

    Joined:
    Sep 27, 2004
    Location:
    Knoxville, TN (USA)
    #2
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5F136 Safari/525.20)

    Have you tried installing it on the OS X side of things? Even though it will run windows, you still have a Mac and I would try the scanner from there. Just a suggestion.
     
  3. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #3
    what model is it? the printer will just work in OS X no problem but there might be OS X drivers for the scanner.
     

Share This Page