Nothing works properly after 10.5.2 update

Discussion in 'macOS' started by gkamov, Feb 17, 2008.

  1. gkamov Guest

    #1
    Hello,

    I have a huge problem with my MacBook. After installing the 10.5.2 update and the graphics update, my MacBook ran for several hours without any issues (i left it working and was not doing anything on it). When I came back, I noticed that it ran unusually slow and tried to reboot it. It did not work - the blue screen appeared and then I was automatically logged back to Mac OS X. I had to hold the power button to shut it down, but to no avail - when it booted back, I noticed several problems:

    I could not start any program - it just bounced on the dock and then disappeared;
    There were no icons on the right side of the menubar - no clock, no spotlight - nothing;
    I managed to copy the full 10.5.2 update from a USB stick, but it could not start - just as any other program;
    When I tried to shut down, logout or restart, it took me to a blank blue screen and then automatically logged back in;
    When I tried to run the system from the Mac OS X installation CD at startup, or do anything else at startup, no key combination seemed to work - C, shift, D. Nothing. So I cannot even Archive and Install, since it cannot boot from the CD.
    The fan keeps spinning like crazy, the hard drive is active all the time, but nothing visible happens. The system is incredibly slow.

    What should I do next in order to fix the issue?
     
  2. DukeofAnkh macrumors regular

    Joined:
    Oct 5, 2007
    Location:
    Melbourne
    #2
    Did you also try holding down the option key at power on?

    If those keys aren't working, it sort of sounds like it could be the firmware playing up. Unfortunately, I don't know how you'd go about fixing it.
     
  3. gkamov thread starter Guest

    #3
    Tried all possible keys at startup - it just loads normally. Even tried to plug in a USB keyboard and use its keys - nothing.
     
  4. gkamov thread starter Guest

    #4
    And now for something completely crazy - the only applications that seem to launch are from Microsoft Office!?

    Photoshop starts as well, and that`s about it.
     
  5. saltrack25 macrumors newbie

    saltrack25

    Joined:
    May 23, 2007
    Location:
    Philadelphia, PA
    #5
    Install Disks

    Try launching from the Install Disk that came with your computer, not the leopard CD the grey one, by holding down c when you start it up. Skip the install by going to utilities at the top, and do a verify and repair permissions. then when you go to restart and it ask which start up disk you want, choose the FOLDER that says OS X, it shouldn't be your HD icon. That may help your problems.
     
  6. gkamov thread starter Guest

    #6
    I cannot launch from any disc, because no key combination works at startup....?!
     

Share This Page