Notification and control center glitch

Discussion in 'iOS 8' started by andrewsjra, Dec 1, 2014.

  1. andrewsjra macrumors regular

    Joined:
    Jul 10, 2013
    #1
    After doing a reset all settings to get rid of some bugs I've exoerienced on iOS 8.1.1, I experienced something else. I tried to swipe up to access my camera from the home screen and nothing happened. I tried a few more times and nothing. I tried swiping down for notification center and nothing. It didn't resond on the home screen or within apps. The funny thing is it worked when my phone was locked. I did a reboot and it fixed the issue. Later that day it happened again. I decided not to reboot and just wait and see if it corrected itself. After a few hours it started working again. Anyone else experience this? I'm running 8.1.1.
     
  2. Apple blogger macrumors 6502a

    Joined:
    Feb 28, 2013
    #2
    Try the following 2 steps .. Unrelated completely but may help u..

    1.turn off and restart after a minute..
    2. Drain your battery once every month from 100 to 0 till it turns off, and then complete charge it till 100 in one go..
     
  3. andrewsjra thread starter macrumors regular

    Joined:
    Jul 10, 2013
    #3
    I usually do that once or twice a month. I read some people on the apple forums experiencing this issue. Didn't start happening to me until I got 8.1.1 running. Hopefully 8.2 will squash many of these bugs
     
  4. heycal macrumors 6502a

    Joined:
    Jul 25, 2013
    #4
    Yes, I've had two different iphone 6's now, and both had this happen. Had to reboot each time to get it working again.
     

Share This Page