Notification Center shows me invitations from shared calendars

Discussion in 'OS X Yosemite (10.10)' started by carlsson, Feb 16, 2015.

  1. carlsson, Feb 16, 2015
    Last edited: Mar 3, 2015

    carlsson macrumors regular

    carlsson

    Joined:
    Jul 18, 2001
    #1
    Yosemite 10.10.2

    Situation:
    - Calendar.app
    - Shared calendars from my co-workers
    - Calendar server: MS Exchange on the local network.

    Problem:
    Invitations directed to my co-workers shows up as notifications to me (in the upper right corner of my screen), and it's extremely annoying! Especially when I'm too fast and click "confirm"...


    In Calendar Preferences > Alerts I have set it the only logical way (look at the attachment).
    I still want my own notifications to show, therefore I don't want to check "Turn off invitation..."

    Any ideas?
     

    Attached Files:

  2. carlsson, Mar 3, 2015
    Last edited: Mar 3, 2015

    carlsson thread starter macrumors regular

    carlsson

    Joined:
    Jul 18, 2001
    #2
    Am I the only one with this config? It drives me nuts....

    Furthermore, in Calendar.app, the invitations to other people shows up in the Notifications thingie (don't know the exact name here, please take a look at the attachment).
     

    Attached Files:

  3. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
  4. carlsson thread starter macrumors regular

    carlsson

    Joined:
    Jul 18, 2001
    #4
    As per the attachment, and that actually solves this I think! I have Read & Write privileges on two calendars as you can see, and it's always those that pops up in Notification center.
    Should have thought about that :eek:. Hopefully this helps someone else!

    Thanks Brian!
     

    Attached Files:

Share This Page